Genetec Mission Control™ 2.13.4.0 system requirements - Genetec Mission Control™ 2.13.4.0

Genetec Mission Control™ Deployment Guide 2.13.4.0

series
Genetec Mission Control™ 2.13.4.0
revised_modified
2020-12-08

Systems running Genetec Mission Control™ 2.13.4.0 must meet or exceed the recommended Security Center server requirements.