[KBA-01136] Legacy HID unit fails to enroll or connect to Security Center after firmware upgrade - Security Center | HID

series
Security Center | HID
revised_modified
2013-06-12

[KBA-01136] Legacy HID unit fails to enroll or connect to Security Center after firmware upgrade

This article explains why a legacy HID unit might fail to enroll or connect to Security Center after being upgraded to firmware version 2.2.7.257, 2.2.7.300, or 2.2.7.568.

Symptoms

After upgrading the firmware on a legacy HID unit to version 2.2.7.257, 2.2.7.300, or 2.2.7.568, the unit cannot be enrolled in Security Center. If the unit was already enrolled in Security Center before the firmware upgrade, it disconnects and turns red in Security Center.

Cause

Newer HID firmware is shipped with the Telnet, FTP, and SSL connection protocols disabled by default. These protocols must be enabled before the unit can be added in Security Center.

Workaround

To enable FTP, Telnet, and SSL features on the HID unit, log into the unit web page and set FTP Enabled, Telnet Enabled, and SSL Enabled to Yes.