Troubleshooting: "Impossible to establish video session with the server" errors - Security Center 5.8

Security Center Administrator Guide 5.8

series
Security Center 5.8
revised_modified
2020-08-17

If you receive an Error: Impossible to establish video session with the server message, you can try to determine the cause.

Before you begin

Ensure that you have access to Security Desk and Config Tool to perform the following steps.

What you should know

The Error: Impossible to establish video session with the server message can appear for multiple reasons. There could be a problem with your server, the Media Router role, the Federation™ role, the Archiver role, or the video unit.

Procedure

  1. Make sure your server is running.
  2. Make sure the Archiver role is online:
    1. In the Config Tool Video task, select the Archiver.
    2. At the bottom of the Video task, click Maintenance > Diagnose ().
    3. Fix any issues that are found.
  3. If you are trying to view a federated camera, confirm that the Security Center Federation™ role or the Omnicast™ Federation™ role is online:
    1. In the Config Tool System task, click the Roles view.
    2. Select the Federation™ role and click Maintenance > Diagnose ().
    3. Fix any issues that are found.
  4. If you are trying to view a federated camera, confirm that the server for the federated Security Center system is online.
  5. It might be a Media Router connection problem. Make sure the Media Router role is online:
    1. In the Config Tool System task, click the Roles view.
    2. Select the Media Router role and click Maintenance > Diagnose ().
    3. Fix any issues that are found.
  6. Restart the Media Router role:
    1. In the Config Tool System task, click the Roles view.
    2. Select the Media Router role and click Maintenance > Deactivate role ().
    3. In the confirmation dialog box that opens, click Continue.
      The Media Router turns red.
    4. At the bottom of the System task, click Maintenance > Activate role ().
  7. Make sure the unit is online.
    If the unit is red in the Roles and units view, then troubleshoot why the video unit is offline.