Product compatibility for SALTO Virtual Network plugin 3.1 - SALTO Virtual Network 3.1

SALTO Virtual Network (SVN) Plugin Guide 3.1

series
SALTO Virtual Network 3.1
revised_modified
2020-02-25

A compatible product supports specific versions of other products.

To be eligible for technical support, you must install the Security Center and third-party software versions that are certified or supported by design with your integration.

To integrate the SALTO Virtual Network plugin 3.1, you must be running Security Center 5.7 SR4, Security Center 5.7 SR6 CU2, or Security Center 5.8.1.1 or later.

IMPORTANT: Certain versions of the SALTO Virtual Network plugin and Security Center are incompatible.

The SALTO Virtual Network plugin 3.1 is Genetecâ„¢-certified compatible with SALTO SHIP 1.31a and SALTO ProAccess SPACE 5.3. Subsequent versions are supported by design.

To consult an up-to-date product compatibility list for your integration, see Supported plugins in Security Center.