Upgrading Security Center from 5.3 to 5.7 - Security Center 5.7 SR4

Security Center Installation and Upgrade Guide 5.7 SR4

series
Security Center 5.7 SR4
revised_modified
2018-11-02

To upgrade your Security Center system from 5.3 to 5.7, you must follow a two-step upgrade process.

What you should know

Security Center 5.7 is backward compatible with the three previous versions. This means that a server or a workstation that is three versions old can connect to the 5.7 Directory, but a server or a workstation that is four versions old cannot. If you plan to upgrade your system in stages, you must follow a two-step upgrade process when you upgrade from a system more than three versions old.

Procedure

  1. Upgrade your system from 5.3 to 5.5 or 5.6.
    You need a temporary license and the latest Security Center installation package for the version you choose to install. Ask your representative of Genetec Inc.
    1. Upgrade your main server from Security Center 5.3 to the latest 5.5 or 5.6 release.
      Follow the upgrade instructions found in the Security Center Installation and Upgrade Guide 5.5 or Security Center Installation and Upgrade Guide 5.6.
    2. Turn your system on.
      All servers and workstations that are not yet upgraded run in backward compatibility mode. This is the first stage.
    3. Upgrade the rest of your system (servers and workstations) to the latest 5.5 or 5.6 release.
      Your entire system runs in version 5.5 or 5.6. This is the second stage. You can split this step into as many stages as necessary, depending on the number of machines you need to upgrade.
  2. Upgrade your system to 5.7.