Limitations about GCS roles when upgrading to 5.7 - Security Center 5.7 SR4

Security Center Installation and Upgrade Guide 5.7 SR4

series
Security Center 5.7 SR4
revised_modified
2018-11-02

If you are using the Global Cardholder Synchronizer (GCS) role in your system, there are important limitations that you need to be aware of when you upgrade your system to 5.7.

The Global Cardholder Management (GCM) module has been rewritten in Security Center 5.7 GA to improve efficiency and scalability. Unfortunately, because of this enhancement, the Security Center 5.7 Directory is no longer backward compatible with earlier versions of Global Cardholder Synchronizer (GCS) roles.
Be aware of the following limitations:
  • The GCS roles hosted on expansion servers running Security Center 5.6 or earlier cannot connect to the 5.7 Directory.
    If you have GCS roles hosted on expansion servers, you have two options:
    • Move the GCS role to the main server hosting the Directory role.
    • Keep the GCS role on the expansion server, but deactivate the role until both the main and expansion servers are running Security Center 5.7 GA or later.
  • A 5.7 GCS role (sharing guest) cannot connect to a sharing host running Security Center 5.6 or earlier.

    This means that you upgrade your system (sharing guest) to Security Center 5.7, the sharing host system must be running Security Center 5.7 GA or later.

The good news is, if your system is the sharing host, the sharing guests systems that are still running Security Center 5.6 or earlier can still connect to your system.

For more information, see Global cardholder management.