Desabilitar compatibilidade com versões anteriores - Security Center 5.9

Guia do Administrador do Security Center 5.9

series
Security Center 5.9
revised_modified
2020-01-20

Se o seu sistema for compatível com versões anteriores do Security Center que não suportem o protocolo TLS (Transport Layer Security) (5.4 e anteriores), seu sistema ficará mais vulnerável a ataques de rede.

O que você deve saber

O Mobile Server 4.0 não suporta o protocolo Transport Layer Security (TLS). A desativação da compatibilidade com versões anteriores significa que os aplicativos para dispositivos móveis e os Web Clients 4.0 não poderão mais se conectar ao Security Center. Os servidores de expansão que ainda não tenham sido atualizados para a versão 5.5 ou posterior também deixarão de funcionar. Tanto o Web Client 4.1 como o Web Client 5.6 baseado em funções e posteriores suportam TLS.

Procedimento

  1. Conecte-se ao Server Admin de seu servidor principal com um navegador Web.
  2. Clique no servidor principal () na lista de servidores.
  3. Na seção Comunicação segura, selecione sua versão atual do Security Center na lista suspensa Permitir aplicativos a partir da versão (compatibilidade com versões anteriores).
  4. Clique em Salvar.
    IMPORTANTE: Na próxima vez que alguém tentar se conectar ao seu sistema com uma varsão do Security Center mais antiga, aparecerá o erro As versões cliente-servidor são incompatíveis.