Configuration requise pour Genetec Clearance™ - Genetec Clearance™

Guide de l'utilisateur Genetec Clearance™

series
Genetec Clearance™
revised_modified
2020-05-19

Pour un fonctionnement efficace du système Genetec Clearance™ dans votre navigateur web, l'ordinateur ou l'appareil mobile que vous utilisez doit répondre à certaines exigences logicielles et matérielles.

Voici la configuration logicielle requise pour Genetec Clearance™ :

Configuration requise pour les ordinateurs

  • Les cookies et JavaScript doivent être activés dans votre navigateur web.
  • Si vous utilisez Internet Explorer, n'utilisez pas le mode Affichage de compatibilité avec Genetec Clearance™. Dans Internet Explorer, cliquez sur Outils > Paramètres d'affichage de compatibilité et vérifiez que Genetec Clearance™ n'est pas dans la liste des sites web concernés.
Le système Genetec Clearance™ compatible avec les systèmes d'exploitation et navigateurs suivants pour les ordinateurs de bureau.
Système d’exploitation Navigateurs pris en charge
Microsoft® Windows 7, 8.0, 8.1, 10 Microsoft® Internet Explorer 11, Microsoft® Edge, et Google Chrome
Mac OS 10.5.7 Apple Safari 6

Configuration requise pour les appareils mobiles

Le système Genetec Clearance™ compatible avec les systèmes d'exploitation et navigateurs suivants pour ordinateurs mobiles.
Système d’exploitation Navigateurs pris en charge Appareils pris en charge
Android Google Chrome (dernière version seulement) Tablettes et téléphones Android
iOS 9.0 et ultérieur Apple Safari 6 et Google Chrome iPad, iPad Mini et iPhone
REMARQUE : La lecture vidéo censure sur un appareil mobile n'est pas prise en charge.

Genetec Clearance™ Uploader Configuration requise

Voici la configuration logicielle d'ordinateur de bureau requise pour exécuter le Genetec Clearance™ Uploader.
  • Microsoft® Windows 7 et versions ultérieures
  • Microsoft® Windows Server 2008 R2 et versions ultérieures
  • Microsoft .Net Frameworks 4.6
  • 2 Go de RAM minimum
  • Les besoins en stockage peuvent varier en fonction du stockage temporaire dont l'application a besoin pour la vidéo

Genetec Clearance™ Capture Configuration requise

Pour utiliser l’extension Google Chrome Genetec Clearance™ Capture, vous devez avoir la version 59 ou ultérieure du navigateur Google Chrome.