[KBA-78969] Media Gateway role does not support IPv6 - Security Center 5.5 - 5.7

series
Security Center 5.5 - 5.7
revised_modified
2019-02-04

[KBA-78969] Media Gateway role does not support IPv6

This article explains why the Media Gateway role does not support IPv6.

Applies to: Security Center 5.5 - 5.7

Symptoms

RTSP stream requests made to the Media Gateway role do not work when IPv6 is implemented.

Cause

The RTSP interface of the Media Gateway role only supports IPv4.

Status

We are working on adding support for IPv6 with the Media Gateway role. The specific software release where native IPv6 support will be available is not yet confirmed. For more information, contact Genetecâ„¢ Technical Assistance Center.