[KBA-78886] Upgrading your Pay-by-Plate Sync plugin to be TLS 1.2 compliant - Pay-by-Plate Sync 4.4 | Security Center 5.5 and later

series
Pay-by-Plate Sync 4.4 | Security Center 5.5 and later
revised_modified
2018-04-26

[KBA-78886] Upgrading your Pay-by-Plate Sync plugin to be TLS 1.2 compliant

This article explains why you need to upgrade your Pay-by-Plate Sync plugin before May 31, 2018.

Summary

The following payment providers, interacting with the AutoVuT™ Pay-by-Plate Sync plugin, are upgrading their communication protocol to be TLS 1.2 compliant:
  • T2 Flex
  • PayByPhone
  • Flowbird (formerly known as Cale systems)

Solution

To download the update to your Pay-by-Plate Sync plugin, click here. For instructions about how to install and upgrade your plugin, see the Pay-by-Plate Sync Plugin Guide 4.4.

More information

  • This update is compatible with Security Center 5.5 and later.
  • If you have a legacy version of Security Center (version 5.4 and earlier), you must upgrade to the latest version.
  • If your system is hosted by Genetec Inc. through AutoVu™ Managed Services (AMS), Genetec Inc. will upgrade your Pay-by-Plate Sync plugin. There is no impact on Genetec Patroller or Security Desk.
  • For more information about this upgrade, click here.