Security Center 5.6 software requirements - Security Center 5.6 SR4

Security Center System Requirements 5.6

series
Security Center 5.6 SR4
revised_modified
2017-08-22

To ensure that your system runs optimally, it is important to know the software requirements for Security Center 5.6.

The requirements for Security Center 5.6 software are as follows:

Category Supported software
Operating systems
  • Microsoft® Windows 10 Pro/Enterprise1
  • Microsoft® Windows 8.1 Pro/Enterprise1
  • Microsoft® Windows 7 Pro/Enterprise/Ultimate SP11
  • Microsoft® Windows Server 2008 R2 SP12
  • Microsoft® Windows Server 20122
  • Microsoft® Windows Server 2012 R22
  • Microsoft® Windows Server 20162,3
Database Engines
  • SQL Server 2008 R2 Express/Standard/Enterprise
  • SQL Server 2012 Express/Standard/Enterprise
  • SQL Server 2014 Express/Standard/Enterprise
  • SQL Server 2016 Express/Standard/Enterprise3
Browsers for Security Center Server Admin
  • Internet Explorer 9, 10, and 11
  • Chrome 46 (or later)
  • Firefox 42 (or later)
  • Safari 9 (or later)
  • Microsoft® Edge 25 (or later)
Browsers for Synergis™ Appliance Portal
  • Internet Explorer 9, 10, or Google Chrome
Browsers for Web Client 5.6
  • Internet Explorer 11 or higher
  • Edge for Windows 10
  • Chrome
  • Firefox
  • Safari (desktop version)
Virtualization (Server)
  • VMware ESXi 5.x
  • VMware ESXi 6.x
  • Microsoft® Hyper-V with Windows Server 2012 or Windows Server 2012 R2
Clustering
  • Microsoft® Windows Server 2008/2008 R2/2012/2012 R2
  • NEC ExpressCluster X R3 WAN/LAN Editions for Windows v.3.0.0.1

1 Both 32 and 64 bit versions are supported.

2 Only Standard, Enterprise, and Datacenter Editions are supported.

3 Only 64 bit versions are supported.