[KBA-01012] “Non-supported or exceeded license options” error in Security Center - Security Center 5.2 - 5.7

series
Security Center 5.2 - 5.7
revised_modified
2014-01-21

[KBA-01012] “Non-supported or exceeded license options” error in Security Center

This article explains why you might get a license error in Security Center 5.x that states your system is no longer working.

Applies to: Security Center 5.2 - 5.7

Summary

After you apply a license file in Security Center 5.x, you might receive the following error when you open Config Tool:

Your system is no longer working due to non-supported or exceeded license options. To fix the problem, contact the administrator. 

You receive this error even if the license is shown as Valid in the Server Admin.

Cause

This issue might be caused by one of the following reasons:
  • Your system contains more items than the license supports.
  • The date setting on the server where the license is being applied is wrong.

Workaround

  • If your system contains more items than the newly applied license can support, do the following:
    • Remove the entities and roles that you do not need, which are causing the system to surpass what is allowed by the license. These entities and roles can be identified in the About page in Config Tool. Either the entity or role count is higher than what is supported by the license, or the entity or role is listed as Unsupported. You can switch the license components you do not need to OFF.

    • Contact Genetec™ Customer Service to have the license content modified.
    • If this is a demo system, try recreating the database instance name in the Server Admin.
      NOTE: You will lose your system configurations.
  • If the date setting on the server is wrong, correct the date and restart the Genetec™ Server service.