Security vulnerability affecting Security Center 5.2 to 5.7 - Security Center 5.2 - 5.7

series
Security Center 5.2 - 5.7

A critical security vulnerability which can lead to unauthenticated remote code execution has been discovered for the Genetecâ„¢ Security Center product line. Read this blog for recommendations, workarounds, and more.