[KBA-78598] Global Cardholder Synchronizer role showing dependency errors for Active Directory cardholders when trying to synchronize - Security Center 5.7 GA

series
Security Center 5.7 GA
revised_modified
2017-12-18

[KBA-78598] Global Cardholder Synchronizer role showing dependency errors for Active Directory cardholders when trying to synchronize

This article explains how to resolve the dependency errors you get from the Global Cardholder Synchronizer (GCS) role when you try to synchronize cardholders from Active Directory after upgrading to Security Center 5.7 GA.

Symptoms

When synchronizing from the Active Directory, you might get the following message:

Cause

A code issue causes this error.

Workaround

A hotfix for Security Center 5.7 GA (HF1258440-01-5.7GA.374.112) is available. Contact the Genetecâ„¢ Technical Assistance Center to obtain it.

Status

This issue is resolved in Security Center 5.7 SR1.