Unterstützte Firmware von HID-Controllern in Security Center 5.7 SR4 - Security Center 5.7 SR4

Security Center Versionshinweise 5.7 SR4

series
Security Center 5.7 SR4
revised_modified
2018-10-10

Genetec Inc. empfiehlt für jede Generation von HID, alte (Legacy) und neue (EVO), eine bestimmte Version der Firmware. Mit früheren Versionen der Firmware kann es zu Problemen mit dem System kommen.

Security Center funktioniert am besten, wenn die HID-Controller mit den empfohlenen zertifizierten Firmware-Versionen laufen.
Unterstützte Firmware Legacy-Controller EVO-Controller
Empfohlene zertifizierte Firmware 2.2.7.568 3.7.0.108
Mindestversionen unterstützter Firmware 2.2.7.568 3.5.x

Bisher unterstützte Firmware-Versionen

Weitere Informationen über Probleme mit zuvor unterstützten Firmware-Versionen finden Sie unter Einschränkungen in Security Center.

Aktualisieren der Firmware von HID EVO

Zum Aktualisieren Ihrer HID-EVO-Einheiten von einer früheren Version der Firmware (2.3.1.603 und 2.3.1.605 bei Edge EVO und 2.3.1.542 und 2.3.1.673 bei VertX EVO) auf die empfohlene Firmware-Version, müssen spezifische Upgrade-Pfade genutzt werden.

Weitere Informationen zum Aktualisierungsverfahren finden Sie im Security Center Administrator-Handbuch.