Softwareanforderungen für Security Center 5.8 Web Client - Security Center 5.8

Security Center System Leitfaden für Systemvoraussetzungen 5.8

series
Security Center 5.8
revised_modified
2019-08-20

Bevor Sie Web Client verwenden, sollten Sie sich über die Betriebssysteme und Browser informieren, die von Web Client unterstützt werden

Für Security Center5.8 Web Client gelten folgende Softwareanforderungen:
Betriebssystem Unterstützte Browser

Microsoft® Windows 10 Professional und Enterprise (32-Bit oder 64-Bit)

Microsoft® Windows 8.1 Professional und Enterprise (32-Bit oder 64-Bit)

Microsoft® Windows 7 Professional, Enterprise und Ultimate SP1 (32-Bit oder 64-Bit)

  • Microsoft Internet Explorer 11 oder höher
  • Microsoft Edge für Windows 10
  • Google Chrome 68 oder höher
  • Mozilla Firefox 61 oder höher

Microsoft® Windows Server® 2008 Standard Edition SP2, R2 (32-Bit oder 64-Bit)

Microsoft® Windows Server® 2008 Enterprise Edition SP2, R2 (32-Bit oder 64-Bit)

Microsoft® Windows Server® 2012 Standard Edition und R2 (32-Bit oder 64-bit)

  • Microsoft Internet Explorer 11 oder höher
  • Google Chrome 68 oder höher
  • Mozilla Firefox 61 oder höher
Mac OS X 10.9.1 Apple Safari (Desktop-Version)
BEMERKUNG: Wenn Ihr Firefox-Browser kein hochwertiges Video (H.264) anzeigt, überprüfen Sie, ob auf der Medienquellen-Erweiterung H.264/avc3 aktiviert ist.
BEMERKUNG: Apple Safari für iOS und Google Chrome für Android-Geräte werden nicht von Security Center5.8 Web Client unterstützt. Um von Ihrem Mobiltelefon auf Videos und Daten Security Center zuzugreifen, sollten Sie Genetec™ Mobile verwenden.