[KBA-78974] Config Tool and Security Desk crash after upgrading to Security Center 5.7 GA or SR1 on SV-32 and SV-300 - SV-300 9.2 - 9.3 | SV-32 5.13 - 9.1

series
SV-300 9.2 - 9.3 | SV-32 5.13 - 9.1
revised_modified
2019-03-21

[KBA-78974] Config Tool and Security Desk crash after upgrading to Security Center 5.7 GA or SR1 on SV-32 and SV-300

This article explains why client applications crash after upgrading to Security Center 5.7 GA or SR1 on SV-32 and SV-300.

Applies to: SV-300 9.2 - 9.3 | SV-32 5.13 - 9.1

Symptoms

After upgrading to Security Center 5.7 GA or SR1 on SV-32 or SV-300, Config Tool or Security Desk crash shows the following error in the Event Viewer:

Cause

This issue is caused by a software packaging issue.

Workaround

To fix this problem, please do one of the following:
  • Manually remove these registry keys:
    • HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Genetec\Security Center\Plugins\UpdateNotification
    • HKEY_LOCAL_MAHCINE\SOFTWARE\Genetec\Security Center\Plugins\UpdateNotification
    IMPORTANT:

    We strongly recommend backing up the registry entries before making any modifications.

  • Upgrade to Security Center 5.7 SR2 or higher.

Status

This issue is resolved in Security Center 5.7 SR2.