System requirements for Sipelia™ 2.10 GA - Sipelia™ 2.10 GA

Sipelia Release Notes 2.10 GA

series
Sipelia™ 2.10 GA
revised_modified
2020-04-06

System requirements are the recommended hardware and software components that are required for your product and system to run optimally.

Software requirements

The following table lists the software requirements for Sipelia™.

Component Requirements
Sipelia™ Server/Client
  • Security Center 5.6 SR4 and later
  • One of the following:
    • 32-bit or 64-bit Windows 7 SP1, 8, 8.1, 10
    • 32-bit or 64-bit Windows Server 2008 SP2, 2008 R2 SP1, 2012, 2016, 2019 Standard or Enterprise Edition
NOTE: Ensure that the Windows Audio service is enabled on the Sipelia™ Client computer. This service is disabled by default in some Windows versions.

Hardware requirements

Sipelia™ Server must be hosted on a Security Center server, and Sipelia™ Client must be hosted on a Security Desk workstation. As a result, the general hardware requirements for Sipelia™ must follow those of Security Center. Refer to the release notes of the Security Center version you are using for the applicable Security Center system requirements.

The following table lists hardware requirements specific for the 2.10 GA release of Sipelia™. For more information on recommended server specifications, see the Security Center system requirements.

Component System characteristics Requirements
Sipelia™ Server A maximum of:
  • One Sipelia™ plugin role per directory
  • 1000 registered SIP intercoms
  • 10 SIP trunks
  • For systems recording call sessions, a dedicated server is required.
  • For systems handling only active calls (not recording call sessions), the Sipelia™ plugin role can share a server with a 20% impact on server resources.
  • NOTE: Use the recommended server specifications.
Sipelia™ Client A maximum of 10 simultaneous calls Recommended workstations only