[KBA-00517] No video displayed on Axis-P7701 decoders in Omnicast™ - Omnicast™ 4.0 - 4.8

series
Omnicast™ 4.0 - 4.8
revised_modified
2013-08-30

[KBA-00517] No video displayed on Axis-P7701 decoders in Omnicast™

This article explains why video cannot be viewed on an Axis-P7701 decoder in Omnicast™.

Symptoms

When connecting an Axis camera to a P7701 decoder, neither the video or the decoder's IP address is displayed on the screen.

Cause

The Axis-P7701 decoder provides two video outputs, but only one can be selected at a time. By default, the unit is configured to use the VGA and DVI output instead of the Composite output (which is commonly used). Make sure this parameter matches the output that is connected to the monitor.

Workaround

From the Axis-P7701 unit web page, ensure the Video output parameter matches the output that is connected to the monitor:
NOTE: Do not use the "@" sign in the password for the decoder or the cameras. Using the "@" sign can cause problems with the hostname resolution and trigger errors like Cannot resolve hostname or Internal data flow error.
  1. Log in to the unit web page.
  2. Click Video & Audio > General Setup.
  3. From the Video output list, select Composite or VGA and DVI, depending on what output the monitor is connected to.
  4. Click Save.