[KBA-01413] Sipelia™ client causing Security Desk to lose connection and retry - Sipelia™ 2.0 GA

series
Sipelia™ 2.0 GA
revised_modified
2016-01-05

[KBA-01413] Sipelia™ client causing Security Desk to lose connection and retry

This article describes an issue where Security Desk loses connection after installing Sipelia™ on the client machine.

Symptoms

After installing Sipelia™ on the client machine, Security Desk fails to remain logged on for more than 20 seconds.

Cause

User preload when Sipelia™ is initialized.

Workaround

Upgrade to Sipelia™ 2.0 SR1 or later.

Status

Resolved in Sipelia™ 2.0 SR1 and later.