[KBA-01405] Modifying HTTPS options for Archiver roles - Security Center 5.3 SR3 - 5.7 SR4

[KBA-01405] Modifying HTTPS options for Archiver roles

series
Security Center 5.3 SR3 - 5.7 SR4
revised_modified
2019-06-28

This article explains how to modify the HTTPS options for an Archiver role to make them less restrictive.

Applies to: Security Center 5.3 SR3 - 5.7 SR4

Summary

Starting in Security Center 5.3 SR3, Archiver roles are more restrictive by default and only accept valid certificates that are signed by a trusted certificate authority. This restriction applies to all camera extensions that support HTTPS, such as Axis, GenericPlus, Genetec Protocol, Sony, and so on.

More Information

To make the HTTPS requirements of the Archiver role less restrictive and accept self-signed, expired, or invalid certificates, do the following:

IMPORTANT: These steps are valid for Security Center 5.3 SR3 to 5.7 SR4. If you are using Security Center 5.7 SR5 or later, the HTTPS options are available in Config Tool. See Configuring HTTPS for video unit extensions.
  1. In Config Tool, open the Video task, select the Archiver, and click Extensions.
  2. In the list of installed extensions, select the extension to modify.
  3. Click Advanced settings.
  4. Click Add an item ().
  5. In the Name field, type HttpsOptions.
  6. In the Value column, type 12544.
  7. Click Close > Apply.