Product compatibility for the SPS CheckPoint plugin 3.0 - Product compatibility indicates that the product can support and run with specific versions of other products. - Security Patrol System (SPS) CheckPoint 3.0

SPS CheckPoint Plugin Guide 3.0

series
Security Patrol System (SPS) CheckPoint 3.0
revised_modified
2019-11-06

Product compatibility indicates that the product can support and run with specific versions of other products.

To be eligible for technical support, you must install the Security Center and third-party software versions that are listed as certified or supported by design in the following table.

Plugin Third-party version Certified Security Center version
SPS CheckPoint Plugin Guide 3.0 Not applicable 5.6 SR4, 5.7

Supported by design: 5.8

Product compatibility indicates that the product supports and can run with specific versions of other products. A product is compatible when it meets one of the following certification levels:
Certified
Genetec Inc. has tested and validated the product.
Supported by design
The product has similar characteristics or is a newer version of a certified version, but Genetec Inc. has not tested or validated the product.
NOTE: Service releases and minor versions of a major release are supported by design. For example, if 5.7 SR2 is listed, then SR3 and subsequent service releases for 5.7 are supported. If a major release is not listed, then it is not supported.
IMPORTANT: The content was accurate at the time of publication. If you have a newer version of Security Center that is not listed here, it might be supported. To find out, consult the Supported Plugins for Security Center list for the latest compatibility information.