Upgrading to Otis Compass plugin 3.2 - Otis Compass 3.2

Otis Compass Destination Dispatch Plugin Guide 3.2

series
Otis Compass 3.2
revised_modified
2020-11-12

You can upgrade Otis Compass plugin from version 3.1 directly to version 3.2.

Before you begin

  1. Read the release notes to learn about important information for this release.
  2. Confirm that your versions of Security Center, the Otis CompassPlus™ Destination Management system, and the plugin are compatible.

What you should know

  • You can upgrade directly from version 3.1 to the new version.
  • The plugin must be upgraded on all Security Center client and server computers.
  • An upgrade keeps your current entities and their configuration, and all event notifications.
  • It is not required to uninstall the plugin before upgrading to the new version.
  • (Optional) As a precaution, you can back up the Directory database and the plugin database before the upgrade.

Procedure

  1. Install the new version of the plugin.
  2. Deactivate the plugin role, and then activate it.
    The plugin is ready for use.