Plugins compatibles en Security Center - Security Center 5.4 - 5.9

Plugins compatibles con Security Center

series
Security Center 5.4 - 5.9
revised_modified
2020-07-10

Antes de instalar o actualizar el plugin o la extensión de Genetec™, recomendamos consultar la lista de compatibilidad de productos para su integración.

La compatibilidad del producto indica que este soporta y ejecuta determinadas versiones de otros productos. Un producto es compatible cuando cumple con uno de los siguientes niveles de certificación:
Certificado
Genetec Inc. probó y validó el producto.
Compatible por diseño
El producto que se quiere usar con la solución de Genetec Inc. no probó o validó el producto.
NOTA: Las versiones secundarias de una versión superior son compatibles por diseño. Por ejemplo, si 5.8.1.0 aparece en la lista, entonces las versiones posteriores a 5.8.n .0 son compatibles con el diseño. Si una versión superior no aparece en la lista, significa que no es compatible.

Para poder recibir asistencia técnica, debe instalar las versiones de Security Center y software de terceros que aparezcan como certificadas o compatibles por diseño en la siguiente tabla.

Para obtener una lista de plugins que han llegado al final de la venta o al final de la vida útil, consulte la página de Ciclo de Vida de Productos en el GTAP.

Enchufar Versión de terceros Certificado Security Center versión
Control de acceso
AMAG Symmetry 3.1 Certificado:
  • Software de gestión de seguridad Symmetry 8.1 (170801)
  • Symmetry XML Open Integration Module, versión 8.1 (170801)
5.6 SR4 CU6, 5.7, 5.8 y 5.9
ASSA ABLOY ARX 3.0 Certificado: ARX versión 4.1.2 5.5, 5.6 y 5.7
BuyTime 3.0 No aplica 5.7, 5.8 y 5.9
Card Synchronization 3.0 Certificado:
  • Microsoft SQL Server 2014
  • Microsoft Azure Active Directory con API Microsoft Graph
  • Conectividad abierta de bases de datos (ODBC)
  • Oracle Database 12c
5.6 SR4, 5.7, 5.8 y 5.9
OnGuard 4.0 Certificado: 7.0, 7.1, 7.2, 7.3, 7.4 y 7.5 5.4, 5.5, 5.6, 5.7, 5.8, 5.9
SALTO Virtual Network (SVN) 3.0 Certificado: servicio SHIP 1.25a 5.6 SR1 CU1 y 5.7
SALTO Virtual Network (SVN) 3.1 Certificado:
  • Servicio SALTO SHIP 1.31a
  • SALTO ProAccess SPACE 5.3
5.7 SR4, 5.7 SR6 CU2, 5.8.1.1 y 5.9
Video Translator (video en OnGuard) 4.0 Certificado: 7.0, 7.1, 7.2, 7.3, 7.4 y 7.5 5.4, 5.5, 5.6, 5.7, 5.8 y 5.9
CCURE Control de acceso 3.2 Certificado: Software House CCURE 9000 2.30, 2.40 y 2.50 5.4 y 5.6
CCURE Control de acceso 3.3 Certificado: Software House CCURE 9000 2.30, 2.40, 2.50 y 2.60 5.6 y 5.7
CCURE Control de acceso 3.4 Certificado: Software House CCURE 9000 2.30, 2.40, 2.50, 2.60 y 2.70 5.6 y 5.7
CCURE Control de acceso 3.5 Certificado:
  • CCURE 9000 y CCURE 9000 Enterprise 2.60 y 2.70
  • EMC AutoStart
  • everRun MX Alta disponibilidad
  • everRun MX Extend
Compatible por diseño:
  • Sistemas CCURE 9000 y CCURE 9000 Enterprise, versiones 2.30, 2.40 y 2.50
5.7 SR3, 5.8 y 5.9
CCURE Control de Acceso 3.6 Certificado:
  • CCURE 9000 y CCURE 9000 Enterprise 2.60, 2.70 y 2.80
  • EMC AutoStart
  • everRun MX Alta disponibilidad
  • everRun MX Extend
Compatible por diseño:
  • CCURE 9000 y CCURE 9000 Enterprise 2.30, 2.40 y 2.50
5.7 SR6 CU2, 5.8 y 5.9
CCURE Video Integration 3.2 Certificado: Software House CCURE 9000 2.30, 2.40 y 2.50 5.4 y 5.6
CCURE Video Integration 3.3 Certificado: Software House CCURE 9000 2.30, 2.40, 2.50 y 2.60 5.6 y 5.7
CCURE Video Integration 3.4 Certificado: Software House CCURE 9000 2.30, 2.40, 2.50, 2.60 y 2.70 5.6 y 5.7
CCURE Video Integration 3.5 Certificado: Software House CCURE 9000 2.60 y 2.70

Compatible por diseño: Software House CCURE 9000 2.30, 2.40 y 2.50

5.6, 5.7, 5.8 y 5.9
Siemens SiPass 3.1 Certificado: 2.65 5.5
Siemens SiPass 3.2 Certificado: 2.65 5.5, 5.6 y 5.7
Siemens SiPass 3.3 Certificado: SiPass integrado 2.70 y 2.75 5.5, 5.6, 5.7, 5.8 y 5.9
Llaves Inteligentes 3.0 de Medeco XT Certificado:
  • Llaves Slim Line G2 v 1.2.3 y G3S v 1.0.9 de Medeco XT
  • Estaciones de programación USB de escritorio de Medeco XT
    PRECAUCIÓN:
    Si tiene distintas generaciones de claves (G2 y G3), comuníquese con Medeco. Las estaciones de programación anteriores no programan distintas versiones de llaves de manera uniforme.
Compatible por diseño:
  • Llaves G2 industriales de Medeco XT firmware v 1.2.3
  • Todos los cilindros inteligentes de Medeco XT
5.7 SR6 CU2, 5.8.1.1 y 5.9
Mustering 3.0 No aplica 5.8 y 5.9

En conjunto con Security Center 5.9.0.0.

Mustering 3.1 No aplica 5.8 y 5.9

En conjunto con Security Center 5.9.1.0.

Accesorios de control de acceso
ID Scanner 3.0 Varios dispositivos escaneadores de ID. Consulte las notas de la versión. 5.5 SR5 y 5.6
ID Scanner 3.1 Varios dispositivos escaneadores de ID. Consulte las notas de la versión. 5.5 SR5, 5.6, 5.7, 5.8 y 5.9
Morpho Biometrics 3.0 Certificado: MorphoManager 9.8.6 5.4 SR3, 5.5, 5.6, 5.7, 5.8 y 5.9
Gestión de activos
proxSafe 3.0 deister proxSafe 3.0 Certificado: deister proxSafe Commander 4.3 5.4 SR3, 5.5, 5.6, 5.7 y 5.8
deister proxSafe 3.1 Certificado: deister proxSafe Commander 4.5 y 4.6 5.7 SR6, 5.8 y 5.9
Morse Watchmans KeyWatcher Touch 3.0 Certificado: KeyWatcher Server, versión 1.8.1, 1.8.2 y 2.1 5.7 SR3, 5.8 y 5.9
RF 3.2 Código RF 3.2 Varias versiones de firmware y dispositivos. Consulte las notas de la versión. 5.5, 5.6 y 5.7
Traka Asset Management 3.1 Certificado:
  • Gabinete de Traka con firmware 3.0 y 3.1
  • TrakaWeb Admin 3.2
  • Traka Integration Engine Suite 2.4
  • (Opcional) Traka Real-Time Update Service (RTUS)
5.7 SR3, 5.8 y 5.9
Automatización y control de edificios.
BACnet 3.0 Dispositivos BACnet 5.6 SR3 y 5.7
BACnet 4.1

(la guía del plugin estará disponible pronto)

Dispositivos BACnet 5.6 SR4, 5.7, 5.8 y 5.9
Modbus 3.0 Dispositivos que usen protocolo Modbus TCP 5.6 SR4 y 5.7
Modbus 4.1 Dispositivos que usen protocolo Modbus TCP 5.6 SR4, 5.7, 5.8, 5.9
OPC Client 3.0 Servidores OPC UA 5.6 SR3
OPC Client 3.1 Servidores OPC UA
NOTA: Si su servidor OPC utiliza la especificación Acceso a Datos (DA, por sus siglas en inglés), debe configurar una Puerta de Enlace OPC DA a UA en el servidor para que la función del plugin OPC Client pueda comunicarse con el servidor de manera correcta.
5.6 SR4 y 5.7
OPC Client 4.1

(la guía del plugin estará disponible pronto)

Servidores OPC UA
NOTA: Si su OPC Server utiliza la especificación Acceso a Datos (DA, por sus siglas en inglés) o Alarmas y Eventos (AE, por sus siglas en inglés), debe configurar una Gateway OPC DA o AE a UA en el servidor para que la OPC Client función del plugin pueda comunicarse con el servidor de manera correcta.
5.6 SR4, 5.7, 5.8 y 5.9
OPC Server 4.0 OPC UA Clients 5.6, 5.7, 5.8 y 5.9
SNMP Manager 4.1 Dispositivos que usan SNMPv2c y SNMPv3 5.6 SR4, 5.7, 5.8 y 5.9
Administración de evidencia digital
Genetec Clearance™ No aplica 5.9
Genetec Clearance™ Video Request 3.0 No aplica 5.5 SR5, 5.6 SR4, 5.7 SR5, 5.7 SR6, 5.8 y 5.9
Control de elevadores
Otis Compass 3.0 Certificado: ICD (Documento de Control de Interfaz) versiones 1, 2 y 3 de Otis CompassPlus™ 5.5 SR4, 5.6 y 5.7
Otis Compass 3.1 Certificado: ICD (Documento de Control de Interfaz) versiones 1, 2 y 3 de Otis CompassPlus™ 5.5 SR4, 5.6, 5.7, 5.8 y 5.9
Elevador de puerto Schindler 3.0 Certificado: protocolo de comunicaciones de Schindler PORT V1.3 5.7 SR3, 5.8 y 5.9
ThyssenKrupp 3.1
  • Especificación de Seguridad Ethernet para ThyssenKrupp Destination Dispatch

    Certificado: v2.1 y 2.7

    Compatible por diseño: v2.2, v2.3, v2.4, v2.5 y v2.6

  • ThyssenKrupp Agile
5.5 SR5, 5.6, 5.7, 5.8 y 5.9
Reconocimiento Facial
Plataforma de Reconocimiento Facial Certificado: FaceFirst 6.5 y versiones posteriores 5.7 SR3, 5.8 y 5.9
Movilidad inteligente
Transportation Sensor Suite (TSS) 2.2 (Cambia de nombre a Security Center Transportation Sensor Management en la próxima versión)
  • Bosch IVA

    Certificado: Firmware v6.5

  • Genetec™ AutoVu LPR Manager
  • Quanergy QProfile
  • Sensys SNAPS

    Certificado: SNAPS Professional v2.16, sistema inalámbrico de detección de vehículos Sensys Networks VDS240

  • Sprinx (mensaje TCP – Formato JSON – Versión 2.1.0)
  • Citilog Media Server

    Certificado: V8.0R2E23.P10

  • Citilog SmartTraffic-TD ACAP en cámara Axis
  • NTCIP
5.7 SR3
Travel Times Engine 12.4 (Cambia de nombre a Security Center Travel Time en la próxima versión) Genetec™ Motor de tiempos de viaje 5.7 SR3
Dynamic Message Signs (DMS) 2.2 (Cambia de nombre a Security Center Digital Signage Management en la próxima versión) Certificados: Avisos de cumplimiento con NTCIP 1203 V03 mediante SNMP V1 o V2 5.7 SR3
Dynamic Lane Control (DLC) 2.2 (Cambia de nombre a Security Center Dynamic Lane Management en la próxima versión)

(la guía del plugin estará disponible pronto)

Avisos de cumplimiento NTCIP 1203 V03 mediante SNMP V1 o V2 5.7 SR3
Road Weather Information Systems (RWIS) 2.2 (Cambia de nombre a Security Center Weather Monitoring en la próxima versión)

(la guía del plugin estará disponible pronto)

Avisos de cumplimiento NTCIP 1203 V03 mediante SNMP V1 o V2 5.7 SR3
Automatic Vehicle Locator (AVL) 2.2 (Cambia de nombre a Security Center Fleet Monitoring en la próxima versión)
  • NMEA (sentencias 0183 RMC y GGA)
  • Icomera
  • Visión de seguridad
  • API de ubicación de Windows
  • SDK Actia (Plugin Actia): SDK Actia versión 1.4.2
  • Genetec™ GPS: formato XML V1 para ubicación y metadatos
  • Dispositivos incorporados
    • Acelerómetro Axiomtex
    • Dispositivo de visualización Safety Vision Black Box
    • Dispositivo de visualización Matrix Orbital

      Certificado: Modelo ELK204

5.7 SR6 y 5.8
Detección de intrusiones
Bosch, series B o G

(Integardo en Security Center)

Depende de la versión de Security Center. Consulte las Notas de la Versión de Security Center para conocer las versiones de firmware y dispositivos compatibles. 5.4 a 5.5 SR2
Extensión del panel de intrusiones 4.0 de Bosch Consulte la Guía de Extensión del Bosch Intrusion Panel para conocer las versiones de firmware y dispositivos compatibles. 5.5 SR3 y 5.6
Extensión del pBosch intrusion panel 4.1 Consulte la Guía de Extensión del Bosch Intrusion Panel para conocer las versiones de firmware y dispositivos compatibles. 5.5 SR5, 5.6 y 5.7
Extensión del pBosch intrusion panel 4.2 Consulte la Guía de Extensión del Panel de Intrusiones de Bosch para conocer las versiones de firmware y dispositivos compatibles. 5.5 SR5, 5.6, 5.7 y 5.8
Extensión del panel de intrusiones 4.3 de Bosch Consulte la Guía de Extensión del Panel de Intrusiones de Bosch para conocer las versiones de firmware y dispositivos compatibles. 5.5 SR5, 5.6, 5.7, 5.8 y 5.9
DMP

(Integardo en Security Center)

Depende de la versión de Security Center. Consulte las Notas de la Versión de Security Center para conocer las versiones de firmware y dispositivos compatibles. 5.4, 5.5, 5.6, 5.7 y 5.8
Extensión del panel de intrusiones 4.0 de DMP Certificado:
  • Firmware XR150 109, 171, 183, 191, 683 y 691
  • Firmware XR500 212
  • Firmware XR550 109, 171, 183, 191, 683 y 691
Compatible por diseño:
  • Firmware XR100 212
5.7 SR5, 5.8 y 5.9
DSC PowerSeries

(Integardo en Security Center)

Certificado: PC1864 versión 4.6, firmware 1.1.2 5.4 a 5.4 SR3
Extensión 4.0 de DSC PowerSeries Certificado: PC1864 versión 4.6, firmware 1.1.2 5.5, 5.6, 5.7, 5.8 y 5.9
Honeywell Galaxy Dimension

(Integardo en Security Center)

El uso de este producto ya no está disponible. Solo proporcionamos soporte para los paneles incorporados a implementaciones actuales. Para un nuevo sistema de Security Center, solicite la extensión del panel de intrusiones de Honeywell Galaxy (información a continuación).

Depende de la versión de Security Center. Consulte la Guía de Integración del Panel de Control de Honeywell Galaxy Dimension para conocer la lista de versiones de firmware y dispositivos compatibles. 5.4, 5.5, 5.6, 5.7 y 5.8
Honeywell Galaxy intrusion panel extensión 3.0 Certificado:
  • Panel de intrusiones GD-520
  • Panel de intrusiones FX0100
Compatible por diseño:
  • Paneles de intrusiones GD-48, GD-96 y GD-264
  • Paneles de intrusiones FX-020 y FX-050
5.7 SR1, 5.8 y 5.9
IMPORTANTE: Si usa Security Center 5.7 SR3, debe instalar la revisión HR1959110 para solucionar un problema de compatibilidad con versiones anteriores de la extensión. Para obtener más información, comuníquese con GTAC en https://gtap.genetec.com.
Extensión 3.0 de Receiver Certificado:
  • Receptor/Puerta de Enlace de Comunicaciones de Bosch Conettix D6100 con protocolo Contact ID
  • Receptor Virtual DMP SCS-VR con Comunicación de Host SCS-150 V104

Compatible por diseño:

  • Receptor/Puerta de Enlace de Comunicaciones de Bosch Conettix D6600 con protocolo Contact ID
  • Receptor de Estación Central DMP SCS-1R con Comunicación de Host SCS-150 V104
5.7 SR3
Receiver extensión 3.1 Certificado:
  • Receptor/Puerta de Enlace de Comunicaciones de Bosch Conettix D6100 con protocolo Contact ID
  • Receptor Virtual DMP SCS-VR con Comunicación de Host SCS-150 V104

Compatible por diseño:

  • Receptor/Puerta de Enlace de Comunicaciones de Bosch Conettix D6600 con protocolo Contact ID
  • Receptor de Estación Central DMP SCS-1R con Comunicación de Host SCS-150 V104
  • Receptor DSC Sur-Gard SG-System III con el protocolo SIA.
5.7 SR3
Synergis™ IX extensión 3.1
NOTA: Solo está disponible en Australia y Nueva Zelanda.
No aplica 5.8 y 5.9
NOTA: Synergis™ IX se instala con Security Center.
UTC Advisor Master and Advanced extensión 3.0 Certificado:
  • Paneles de intrusiones ATS1500A-IP
  • Paneles de intrusiones ATS4001 y ATS4002
  • Paneles de intrusiones ATS4500A-IP
Compatible por diseño:
  • Paneles de intrusiones ATS1000A-IP
  • Paneles de intrusiones ATS2000A-IP
  • Paneles de intrusiones ATS2101 y ATS2102
  • Paneles de intrusiones ATS2401 y ATS2402
  • Paneles de intrusiones ATS3401 y ATS3402
  • Paneles de intrusiones ATS3500A-IP
  • Paneles de intrusiones ATS4601 y ATS4602
5.7 SR3, 5.8 y 5.9
Extensión 3.0 de Vanderbilt SPC Certificado: versión de firmware 3.6.6 5.6 SR1
Extensión 3.1 de Vanderbilt SPC Certificado: versión de firmware 3.6.6

Compatible por diseño: Firmware version 3.8.5

5.6 SR1, 5.7, 5.8 y 5.9
LPR
Pay-by-Plate Sync 3.1 Varios proveedores de estacionamiento. Consulte las notas de la versión. 5.2 SR5 CU2
Pay-by-Plate Sync 4.0 Varios proveedores de estacionamiento. Consulte las notas de la versión. 5.2 SR5 CU2
Pay-by-Plate Sync 4.1 Varios proveedores de estacionamiento. Consulte las notas de la versión. 5.2 SR5 CU2 a 5.2 SR11
Pay-by-Plate Sync 4.2 Varios proveedores de estacionamiento. Consulte las notas de la versión. 5.3
Pay-by-Plate Sync 4.3 Varios proveedores de estacionamiento. Consulte las notas de la versión. 5.4, 5.5, 5.6 SR1 y 5.7
Pay-by-Plate Sync 4.4 Varios proveedores de estacionamiento. Consulte las notas de la versión. 5.5, 5.6 SR1 y 5.7
Pay-by-Plate Sync 5.0 Varios proveedores de estacionamiento. Consulte las notas de la versión. 5.8
Pay-by-Plate Sync 5.1 Varios proveedores de estacionamiento. Consulte las notas de la versión. 5.8
Pay-by-Plate Sync 5.2 Varios proveedores de estacionamiento. Consulte las notas de la versión. 5.8
AutoVu™ Free-Flow Dashboard 7.0 No aplica 5.6 SR2 y 5.7
AutoVu™ Free-Flow Dashboard 8.0 No aplica 5.8
Stakeout - ALPR Frequency Monitor 1.0 No aplica 5.7 SR5
AutoVu™ Plate Reader Cloud 6.0 Varias unidades de video. Consulte las notas de la versión. 5.3 a 5.4
AutoVu™ Plate Reader Cloud 6.1 Varias unidades de video. Consulte las notas de la versión. 5.4 SR2, 5.5, 5.6 SR1 y 5.7
AutoVu™ Free-Flow Credential Report 1.0 No aplica 5.8.1.0
AutoVu™ HUB MLPI Integration 1.0 No aplica 5.7 SR6 CU3
Protección perimetral
área de seguridad restringida (RSA) 1.0 Certificado: SpotterRF NetworkedIO 2.2.0 5.6 SR1
área de seguridad restringida (RSA) 1.1 Certificado:
  • SpotterRF NetworkedIO 2.2.0
  • Dispositivos de Navtech Radar con protocolo ICD-001 y software Navtech Witness 3.6.x
5.6 SR3 CU1
Vigilancia de área de seguridad restringida (RSA) 1.1 SR1 Certificado:
  • SpotterRF NetworkedIO 2.2.0
  • Dispositivos de Navtech Radar con protocolo ICD-001 y software Navtech Witness 3.6.x
5.6 SR3 CU1
área de seguridad restringida (RSA) 2.0 Certificado:
  • SpotterRF NetworkedIO 2.2.0
  • Dispositivos de Navtech Radar con protocolo ICD-001 y software Navtech Witness 3.6.x
  • Láseres OPTEX serie Redscan
5.7
área de seguridad restringida (RSA) 3.0 Certificado:
  • Firmware 8.55.1 de Axis D2050-VE
  • Bosch IVA 6.5
  • EPSI (antes Collins Aerospace) PSR-500
  • Future Fiber Technologies 3.12.18
  • Dispositivos de Navtech Radar con protocolo ICD-001 y software Navtech Witness 3.17.0.964
  • OPTEX Redscan Laser Series (RLS) 1.72
  • SpotterRF NetworkedIO 3.0.0
Compatible por diseño:
  • SpotterRF NetworkedIO 2.2.0
5.7 SR2
área de seguridad restringida (RSA) 3.1 Certificado:
  • Firmware 8.55.1 de Axis D2050-VE
  • BlighterView HMI V2.2.3.14
  • Bosch IVA 6.5
  • EPSI (antes Collins Aerospace) PSR-500
  • FLIR ICD_0100 910-0001-02-DEV-R05
  • Future Fiber Technologies 3.12.18
  • Dispositivos de Navtech Radar con protocolo ICD-001 y software Navtech Witness 3.17.0.964
  • OPTEX PIE-1
  • OPTEX Redscan Laser Series (RLS) 1.72
  • SpotterRF NetworkedIO 3.0.0
Compatible por diseño:
  • SpotterRF NetworkedIO 2.2.0
5.7 SR2
área de seguridad restringida (RSA) 3.2 Certificado:
  • Firmware 8.55.1 de Axis D2050-VE
  • BlighterView HMI V2.2.3.14
  • Bosch IVA 6.5
  • EPSI (antes Collins Aerospace) PSR-500
  • FLIR ICD_0100 910-0001-02-DEV-R05
  • Future Fiber Technologies 3.12.18
  • Dispositivos de Navtech Radar con protocolo ICD-001 y software Navtech Witness 3.17.0.964
  • OPTEX PIE-1
  • OPTEX Redscan Laser Series (RLS) 1.72
  • Sensurity Universe SDK 1.2
  • SpotterRF NetworkedIO 3.0.0
Compatible por diseño:
  • SpotterRF NetworkedIO 2.2.0
5.7 SR2
área de seguridad restringida (RSA) 3.3 Certificado:
  • Firmware 8.55.1 de Axis D2050-VE
  • BlighterView HMI V2.2.3.14
  • Bosch IVA 6.5
  • EPSI PSR-500
  • Fiber SenSys SDK 2.2.0
  • FLIR ICD_0100 910-0001-02-DEV-R05
  • Future Fiber Technologies 3.12.18
  • Magos MASS API V0.3
  • Dispositivos de Navtech Radar con protocolo ICD-001 y software Navtech Witness 3.17.0.964
  • OPTEX PIE-1
  • OPTEX Redscan Laser Series (RLS) 1.72
  • Sensurity Universe SDK 1.2
  • SpotterRF NetworkedIO 3.0.0
Compatible por diseño:
  • SpotterRF NetworkedIO 2.2.0
5.7 SR2, 5.8
área de seguridad restringida (RSA) 3.4 Certificado:
  • Firmware 8.55.1 de Axis D2050-VE
  • BlighterView HMI V2.2.3.14
  • Bosch IVA 6.5
  • EPSI PSR-500
  • Fiber SenSys SDK 2.2.0
  • FLIR ICD_0100 910-0001-02-DEV-R05
  • Future Fiber Technologies 3.12.18
  • Magos MASS API V0.3
  • Dispositivos de Navtech Radar con protocolo ICD-001 y software Navtech Witness 3.17.0.964
  • OPTEX PIE-1
  • OPTEX Redscan Laser Series (RLS) 1.72
  • Sensurity Universe SDK 1.2
  • SpotterRF NetworkedIO 3.0.0
Compatible por diseño:
  • SpotterRF NetworkedIO 2.2.0
5.7 SR2, 5.8 y 5.9
Restricted Security Area (RSA) Surveillance 3.5 Certificado:
  • Firmware 8.55.1 de Axis D2050-VE
  • BlighterView HMI V2.2.3.14
  • Bosch IVA 6.5
  • IB System via CIASnet v4.0.30319
  • Dispositivos EPSI PSR V1.2.3
  • Fiber SenSys SDK 2.2.0
  • FLIR ICD_0100 910-0001-02-DEV-R05
  • Future Fiber Technologies 3.12.18
  • Magos MASS SDK 3.20.2.0
  • Dispositivos de Navtech Radar con protocolo ICD-001 y software Navtech Witness 3.17.0.964
  • OPTEX PIE-1
  • OPTEX Redscan Laser Series (RLS) 1.72
  • Quanergy Quortex DTC V2.x
  • Sensurity Universe SDK V1.x
  • SICK - Protocolo CoLa
  • SpotterRF NetworkedIO 4.6.1
5.8 y 5.9
MicroPoint 3.1 Certificado:
  • Southwest Microwave INTREPID MicroPoint I usando TPI 3.4
  • Southwest Microwave INTREPID MicroPoint II usando Protocolo de Sondeo II de INTREPID
5.4, 5.5, 5.6 y 5.7
Microondas Southwest RPM II 3.0 Certificado: Módulo de Sondeo Remoto II (RPM II, por sus siglas en inglés) para integración de sensores y dispositivos auxiliares de la serie II de INTREPID™ 5.7 SR1, 5.8 y 5.9
SPS CheckPoint 3.0 No aplica 5.6 SR4, 5.7, 5.8 y 5.9
Gestión de identidad física y acceso
Genetec ClearID™ No aplica 5.7 SR6 y posterior
Detección de disparos
ShotSpotter Gunshot Detection 3.0 Certificado: Notification API de SST versión 2.7.3 5.5 SR5, 5.6 y 5.7
SDS Guardian 3.0 Certificado:
  • Guardian Gateway R1.5.7
  • Sensores Guardian con firmware R2.4.4
5.6 SR4 y 5.7
SDS Guardian 3.1 Certificado:
  • Guardian Gateway R1.5.7 y R1.6
  • Sensores Guardian con firmware R2.4.4 y R2.5.0
Compatible por diseño:
  • Sensores Guardian con firmware R2.6.0
5.6 SR4, 5.7, 5.8 y 5.9
Monitoreo de transacciones
ATM Diebold Integration 3.0

(la guía del plugin estará disponible pronto)

Certificado:
  • Diebold ATM con Agilis
5.7 (Disponibilidad General), 5.8 y 5.9
TagTracker 3.0 Certificado:
  • Registradores de pulsaciones de teclas KeyGrabber
  • Datalogic DS2400N
Compatible por diseño:
  • Datalogic DX8210
  • Lectores de BarCode con conexión USB
5.7 SR3, 5.8 y 5.9
Transaction Finder 3.0 Certificado:
  • Analizador Maitre'D 3.0
  • IntelliQ parser 3.0
5.7 SR6, 5.8 y 5.9
Pared de video
Barco CMS 4.0 Certificado: Barco CMS 2.8 5.4 y 5.5
Barco CMS 4.1 Certificado:
  • Barco CMS 2.8 (Revisión 1)
  • Barco CMS 2.9 (Revisión 6)
  • Barco CMS 2.10 (Revisión 3)
  • Barco CMS 3.0
5.5 SR5 CU4, 5.6 y 5.7
Barco CMS 4.2 Certificado:
  • Barco CMS 2.8 (Revisión 1)
  • Barco CMS 2.9 (Revisión 6)
  • Barco CMS 2.10 (Revisión 3)
  • Barco CMS 3.0
  • Barco CMS 3.2
5.5 SR5 CU4, 5.6, 5.7, 5.8 y 5.9
Video wall 3.0 Certificado: DuraVision 4.30 y 4.31 5.7 SR2 y 5.8
Visualización
GeoRSS 3.0 Certificado: RSS 2.0 5.6 SR4, 5.7, 5.8, 5.9