[KBA-79037] Sipelia™ Client not loading in Security Desk - Sipelia™ 2.10 GA

series
Sipelia™ 2.10 GA
revised_modified
2020-04-06
TFSnum
2436400

[KBA-79037] Sipelia™ Client not loading in Security Desk

This article explains why Sipelia™ Client 2.10 GA might not load in Security Desk.

Symptoms

After installing Sipelia™ Client, the call panel and other Sipelia™ components are not available in Security Desk.

Cause

A coding issue. The Windows Audio service is disabled by default in recent Windows versions.

Workaround

  1. On the server or workstation where you installed Sipelia™ Client, open Windows Services.
  2. Right-Click the Windows Audio service and click Properties.
  3. In the General tab, set the Startup type option to Automatic and click Apply > OK.
  4. Close and reopen Security Desk.

Status

This issue will be fixed in Sipelia™ 2.11 GA.