Supported identity providers in Security Center - Security Center 5.9.2.0 and later

series
Security Center 5.9.2.0 and later
revised_modified
2020-08-20

Supported identity providers in Security Center

Third-party identity providers are validated against specific versions of Security Center with the protocols listed in the table.

An identity provider is required to implement third-party authentication in Security Center. For more information on third-party authentication, see the Security Center Administrator Guide.
Identity provider Authentication protocols Supported Security Center versions
Active Directory Federation Services WS-Trust 5.4 GA and later
WS-Federation 5.7 SR2 and later
  • OIDC
  • SAML2
5.9.2.0 and later
Azure Active Directory 5.9.2.0 and later
KeyCloak
  • OIDC
  • SAML2
5.9.2.0 and later
PingFederate
  • OIDC
  • SAML2
5.9.2.0 and later
PingOne
  • OIDC
  • SAML2
5.9.2.0 and later
Okta Single Sign-On 5.9.3.0 and later