Limitations du rôle STCG en cas de mise à niveau vers 5.8 - Security Center 5.8 GA

Notes de version Security Center 5.8 GA

series
Security Center 5.8 GA
revised_modified
2019-08-22

Si votre système utilise le rôle Synchroniseur de titulaires de cartes globaux (STCG), vous devez tenir compte de limitations importantes en cas de mise à niveau vers 5.8.

Le module Gestion des titulaires de cartes globaux (STCG) a été réécrit dans Security Center 5.7 GA afin d'améliorer son efficacité et son évolutivité. En raison de ces améliorations, le Répertoire Security Center 5.7 n’est plus rétrocompatible avec les versions précédentes du rôle Synchroniseur de titulaires de cartes globaux (STCG).
Pour qu'un rôle STCG (client de partage) se connecte à un hôte de partage exécutant Security Center 5.8, les conditions suivantes doivent être réunies :
  • Le client de partage exige au minimum Security Center 5.7.
  • La version de Security Center de l’hôte de partage doit être égale ou supérieure à la version utilisée par les clients de partage.
Le tableau suivant présente la compatibilité entre les hôtes de partage et les clients de partage exécutant différentes versions de Security Center.
Version de l’hôte de partage Version du client de partage Compatible
5.8 5.8 Oui
5.8 5.7 Oui
5.8 5.6 ou antérieur Non
5.7 5.8 Non
5.7 5.7 Oui

Pour en savoir plus sur le STCG, voir le Guide de l'administrateur Security Center.