Micrologiciels de contrôleurs HID pris en charge dans Security Center 5.8 GA - Security Center 5.8 GA

Notes de version Security Center 5.8 GA

series
Security Center 5.8 GA
revised_modified
2019-08-22

Nous recommandons une version particulière du micrologiciel pour chaque génération de contrôleurs HID : ancienne (Legacy) et nouvelle (EVO). L'utilisation de versions antérieures du micrologiciel peut entraîner des problèmes sur votre système.

Security Center fonctionne de manière optimale lorsque les contrôleurs HID exécutent les versions certifiées et recommandées du micrologiciel.
Micrologiciel pris en charge Anciens contrôleurs Contrôleurs EVO
Micrologiciel certifié recommandé 2.2.7.568 3.8.01
Micrologiciel minimum pris en charge 2.2.7.568 3.5.x

1 À compter de Security Center 5.8, les unités HID équipées du micrologiciel version 3.7.0.108 ou ultérieur en mode sécurisé communiquent avec le Gestionnaire d'accès en utilisant le chiffrement TLS 1.2 sur le port TCP 4433. Les unités HID équipées d’une version plus ancienne du micrologiciel ou en mode standard communiquent avec le Gestionnaire d'accès en utilisant le chiffrement HID.

Pour en savoir plus sur les modifications de ports, voir « Ports utilisés par les applications Synergis™ » dans le Guide de l’administrateur Security Center.

Versions précédentes du micrologiciel prises en charge

Pour en savoir plus sur les problèmes avec les précédentes versions de micrologiciel prises en charge, voir les Limitations dans Security Center.

Mettre à jour le micrologiciel HID EVO

Des chemins de mise à niveau précis doivent être suivis pour mettre à niveau les unités HID EVO suivantes pour les passer de la version indiquée du micrologiciel vers la version recommandée du micrologiciel :

  • Edge EVO : 2.3.1.603 ou 2.3.1.605
  • VertXEVO : 2.3.1.542 ou 2.3.1.673

Pour la procédure de mise à niveau, voir le Guide de l'administrateur Security Center.