[KBA-79059] Compatibility issue with Security Center 5.9.3.0 - Security Center 5.9.3.0

series
Security Center 5.9.3.0
revised_modified
2020-11-13
TFSnum
2577981

[KBA-79059] Compatibility issue with Security Center 5.9.3.0

This article explains a compatibility issue with Security Center 5.9.3.0.

Symptoms

After an upgrade, the Directory role keeps restarting or the expansion servers do not connect.

This issue applies when your expansion servers are running Security Center 5.9.3.0 and your main server is running 5.9.0.x, 5.9.1.x, 5.9.2.x, 5.9.4.x, or a later version.

Cause

A coding issue.

Workaround

  • If you are upgrading a Security Center 5.9.0.0 - 5.9.2.x system, upgrade to 5.9.4.0 or later using the normal upgrade steps.
  • If you are upgrading a Security Center 5.9.3.0 system, use the following upgrade path:
    1. Upgrade the expansion servers to 5.9.4.0 or later.
    2. Upgrade the main server to 5.9.4.0 or later.
  • If you already upgraded your main server to Security Center 5.9.4.0 or later and have any 5.9.3.0 expansion servers, upgrade all your expansion servers to 5.9.4.0 or later.

More information

If you are currently unable to upgrade your 5.9.3.0 expansion servers, you can install a hotfix on the expansion servers that resolves the incompatibility in 5.9.3.0. To acquire the hotfix, contact Genetecâ„¢ Technical Support.