Product compatibility for the BuyTime plugin 3.0 - BuyTime 3.0

BuyTime Plugin Guide 3.0

series
BuyTime 3.0
revised_modified
2020-03-06

To be eligible for technical support, you must install the plugin with versions of Security Center and third-party software that are certified or supported by design.

For the latest compatibility information, see Supported plugins in Security Center on the Genetecâ„¢ TechDoc Hub.

As a minimum, the BuyTime plugin 3.0 requires Security Center 5.7.

Plugin Third-party version Certified Security Center version
BuyTime 3.0 Not applicable 5.7 and 5.8