System requirements for the BuyTime plugin 3.0 - BuyTime 3.0

BuyTime Plugin Guide 3.0

series
BuyTime 3.0
revised_modified
2020-03-06

System requirements are the recommended hardware and software components that are required for your product and system to run optimally.

The BuyTime plugin 3.0 must be installed on an expansion server and client workstations that meet the recommended Security Center system requirements.