Genetec Patroller™ 6.5 computer software requirements for SharpX - Genetec Patroller™ 6.5

Genetec Patroller System Requirements 6.5

series
Genetec Patroller™ 6.5
revised_modified
2020-05-15

For SharpX systems, the software requirements for the computer running Genetec Patroller™ 6.5 are as follows.

Operating Systems
  • Microsoft® Windows 10
  • Microsoft® Windows 8.1*
NOTE: Microsoft® Windows 7 is no longer supported.
Database Engines
  • SQL Server 2014 Express/Standard/Enterprise (32-bit or 64-bit)
  • SQL Server 2012 Express/Standard SP1/Enterprise SP1 (32-bit)
NOTE: SQL Server 2008 is no longer supported.
Web browser
  • Internet Explorer is required to use the Sharp Portal
  • All web browsers must have the Microsoft Silverlight plugin installed

* Due to .NET compatibility issues, Genetec Patroller™ 6.5 cannot be installed on a Windows 8.0 system.

NOTE: If you are using the GlobalSat USB GPS receiver on a system that is running Windows 10, you must have the S4 hardware version (GlobalSat BU-353-S4) for compatibility with the operating system. If you have an older version of this receiver, contact your representative from Genetec Inc. for information about upgrading.