Mettre à niveau Security Center 5.4, 5.5 ou 5.6 vers 5.7 - Security Center 5.7 SR6

Guide d'installation et de mise à niveau Security Center 5.7 SR6

series
Security Center 5.7 SR6
revised_modified
2019-07-24

Pour disposer de la dernière version de Security Center, vous pouvez faire la mise à niveau d'une version antérieure (5.4 à 5.6) vers la 5.7 en une seule étape.

À savoir

Les tâches et rôles ne fonctionnent pas tous en mode rétrocompatibilité. Si vous comptez mettre à jour votre système par étapes, vérifiez que toutes les fonctionnalités dont vous dépendez sont prises en charge. Voir Configuration requise pour la rétrocompatibilité de Security Center.
REMARQUE : Un rôle n'est mis à niveau que si vous faites la mise à niveau du serveur qui l'héberge. Si vous ne mettez à niveau que le serveur principal, les rôles hébergés sur les serveurs d'extension qui ne sont pas encore mis à jour fonctionne en mode rétrocompatibilité.
IMPORTANT : Si vous faites la mise à niveau du Gestionnaire RAPI, l'Archiveur auquel il est associé doit également être mis à jour. Le Gestionnaire RAPI mis à jour ne fonctionnera pas si l'Archiveur fonctionne en mode rétrocompatibilité.

Procédure

  1. Si votre ancien système Omnicast™ fédérait des systèmes Security Center, désinstallez les packs de compatibilité installés.
  2. Procédez de l'une des manières suivantes :
  3. Faites la mise à niveau du reste du système en fonction de vos priorités et disponibilités.
    Si Security Center Client et Server sont installés sur un même poste, faites leur mise à niveau en même temps.
    IMPORTANT : Veillez à noter puis à appliquer les mêmes réglages que pour l'ancienne installation :mots de passe, bases de données, ports, propriétés générales, etc.

Lorsque vous avez terminé

  • À compter de la 5.7 GA, de nombreux privilèges qui étaient réservés aux administrateurs peuvent être accordés individuellement. Bien que vos anciens réglages continueront à fonctionner, songez à revoir les privilèges de vos groupes d’utilisateurs, en ne leur accordant que les privilèges dont ils ont besoin.
    ATTENTION :
    Les utilisateurs qui étaient administrateurs ou administrateurs système avant la mise à niveau vers la 5.7 conserveront leurs privilèges. Les utilisateurs qui n’étaient pas administrateurs et qui pouvaient modifier les ID logiques ou créer des associations événement-action perdront ces privilèges après la mise à niveau. Si vous souhaitez qu'ils les conservent, vous devez leur accorder expressément les privilèges Modifier les ID logiques et Modifier les associations événement-action.
  • Si le fichier AllowedSynchronizationConfiguration.xml était utilisé pour configurer les horaires de synchronisation d'unités HID VertX, les réglages doivent être appliqués à nouveau manuellement dans Config Tool après la mise à niveau.
    CONSEIL : Configurez les réglages de synchronisation sur une unité, puis utilisez l'outil copie de configuration pour définir les mêmes réglages sur plusieurs unités à la fois.
  • Si AutoVu™ est activé, faites migrer les bases de données de RAPI vers la structure de Security Center 5.7 SR6.