License options for KiwiVision™ video analytics 4.0 - KiwiVision™ 4.0 GA

KiwiVision™ Video Analytics Guide 4.0 GA

series
KiwiVision™ 4.0 GA
revised_modified
2018-11-05

Before installing the module, you must update your Security Center license to include a certificate for the module. To update your license, contact us and provide the part numbers listed in this topic.

Use the following part numbers to get the license certificate for the module.

Part Number Description Requirements
GSC-OM-P-1ID Intrusion detector connection, requires one part number for each analytic connection. Omnicast™ Pro
GSC-OM-E-1ID Intrusion detector connection, requires one part number for each analytic connection. Omnicast™ Enterprise
SCS-1ID-XX Intrusion detector subscription, requires one part number for each video channel. Genetec™ Security Center SaaS edition

Does your Security Center license include all the options you need?

In addition to a certificate for your module, make sure that your Security Center license includes all of the options you expect to use in Security Center. For example, if you integrated a system that has visitors, you need the Visitor Management option in Security Center. If an option is missing, a error message is displayed when the server tries to create or modify the entity related to that option.