[KBA-79045] Degraded performance on SAS drives that might cause data loss with Streamvault SV-4xxxE appliances - SV-4xxxE

series
SV-4xxxE
revised_modified
2020-08-13

[KBA-79045] Degraded performance on SAS drives that might cause data loss with Streamvault SV-4xxxE appliances

This article explains why SV-4xxxE (Dell) appliances running specific firmware driver versions might experience reduced performance on the drive and lose the data stored on the drive.

Symptoms

There is degraded performance during reverse sequential reads and SMART checks on SAS drives, which might result in data loss.

SV-4xxxE appliances that have MG06 or MG07 SAS drives with the following part numbers are affected:

  • FV725
  • KFJ7G

Cause

A firmware issue on Toshiba SAS drives.

Workaround

CAUTION:
We strongly recommend that you upgrade your appliance to the latest drive firmware as soon as possible to prevent this issue.
  1. Using Windows Command Prompt, find the serial number of the appliance by typing the following command: wmic bios get serialnumber
  2. Go to https://www.dell.com/support and enter the serial number you obtained step 1.
  3. Click View System Configuration.
  4. Scroll down to the SAS Hard Drive section and find the part number.
  5. If the part number does not match FV725 or KFJ7G, this KBA does not apply to your appliance and no further action is required. If the part number is FV725 or KFJ7G, do the following:
    1. Use one of the following links to download the appropriate drivers. If you do not know the type of driver, contact Dell Support.
    2. Choose the applicable operating system.
    3. Download Toshiba EI07 for MG07 or Toshiba EH08 for Tomcat MG06.
    4. Follow the instructions to update the firmware.

Status

This issue is fixed in:
  • Firmware version EH08 and later for MG06 series drives
  • Firmware EI07 and later for MG07 drives