Supported Federation™ features for Security Center 5.9.4.0 - Security Center 5.9.4.0

Security Center Release Notes 5.9.4.0

series
Security Center 5.9.4.0
revised_modified
2020-12-02

Security Center 5.9.4.0 can federate and be federated by other Security Center systems running different versions.

The following Federation™ scenarios are supported:
Backward Federation™
Security Center 5.9.4.0 can federate:
  • Security Center 5.6, 5.7, and 5.8.
  • Omnicast™ 4.6, 4.7 and 4.8 systems.
  • Stratocast™ systems.
Forward Federation™
Security Center 5.9 can be federated by:
  • Security Center 5.8 and 5.9.4.0 systems.
IMPORTANT: A system running the most current release of Security Center can:
  • Federate systems up to three versions back.
  • Be federated by a system running the previous version of Security Center.

    For example, Security Center 5.9.4.0 systems can federate Security Center 5.6, 5.7, 5.8, and 5.9.4.0 systems. A Security Center 5.7 system can only federate 5.8 systems, not 5.9.4.0 systems.

For more information about the limitations of federated entities, see About Federated entities. These limitations apply to both forward and backward federated systems.