[KBA-77545] Cannot connect to Streamvault™ appliances through Remote Desktop Connection - Streamvault™ appliances

series
Streamvault™ appliances
revised_modified
2019-11-20

[KBA-77545] Cannot connect to Streamvault™ appliances through Remote Desktop Connection

This article explains why you might not be able to connect to Streamvault™ appliances through Remote Desktop Connection using local user accounts.

Applies to: Streamvault™ appliances

Symptoms

When you try to connect to a Streamvault™ appliance through Remote Desktop Connection using a local user account, including the admin account, you receive the following error message on the system that you are trying to remote in from:

On a Streamvault™ all-in-one or workstation appliance, you might also receive the following message:
To sign in remotely, you need to sign in through Remote Desktop Services. By default, members of the 
Remote Desktop Users group have this right. If the group you're in doesn't have this right, or if the right 
has been removed from the Remote Desktop Users group, you need to be granted this right manually.

login error

Cause

In the SV Control Panel, using remote desktop to access your Streamvault™ appliance is allowed by default (the Block remote desktop option is disabled). However, in the default Windows security settings of Streamvault™ appliances, local accounts are denied access to Remote Desktop Connection.

Workaround

Do one of the following:
  • If your appliance is in the factory default state, or if you changed the Windows security settings for remote desktop on the appliance:
    1. Open the SV Control Panel on your appliance and click the Configuration page.
    2. In the Security section, select the Block remote desktop option and click Apply.
    3. Clear the Block remote desktop option and click Apply.

      The remote desktop settings in the SV Control Panel and in Windows are synchronized. You can now access your appliance using remote desktop.

  • If the Block remote desktop option was enabled in the SV Control Panel:
    1. Open the SV Control Panel on your appliance and click the Configuration page.
    2. In the Security section, clear the Block remote desktop option and click Apply.