Restoring the server settings of your Axis video unit - Stratocast™

Stratocast™ Integrator Guide

series
Stratocast™
revised_modified
2020-09-11

If the state of the video unit does not change from Waiting for connection to Connected when adding your Axis video unit in Stratocast™, you can restore your video unit’s server settings.

Before you begin

If troubleshooting your video unit, make sure that the required ports are open, and o the following:
  1. Ping the Axis dispatch servers from your Axis video unit.
  2. Check the default gateway of your Axis video unit.
  3. Check the DNS server addresses of your Axis video unit.
  4. Check the server settings of your Axis video unit.

Procedure

  1. Open the video unit’s web page and log on. You must be connected to your client's network to be able to access the video unit's web page.
    IMPORTANT: For the duration that your video unit is enrolled in Stratocast™, use your video unit's owner authentication key (OAK) as the password to log on to your video unit's Axis web page. If your OAK contains hyphens, omit them when entering your password.
  2. Click Setup > System Options > Maintenance.
  3. In the Maintain Server field, click Restore to reset all parameters to the original factory settings.
    Your video unit’s server settings are restored.
  4. If using static IP, click Setup > System Options > Network > TCP/IP > Advanced and re-enter the DNS addresses.

Example

Watch this video to learn more. Click the Captions icon (CC) to turn on video captions in one of the available languages. If using Internet Explorer, the video might not display. To fix this, open the Compatibility View Settings and clear Display intranet sites in Compatibility View.

After you finish

If troubleshooting your video unit, try adding your video unit again. If you still cannot add your Axis video unit, contact Stratocast™ support.