[KBA-01415] Automatic credential enrollment displays no card data - Security Center 5.3

series
Security Center 5.3
revised_modified
2016-01-22

[KBA-01415] Automatic credential enrollment displays no card data

This article describes why automatically enrolling a credential using a door reader or USB reader might display no card data.

Symptoms

Presenting a card to a door reader or USB reader while creating a credential using automatic enrollment, the card information is not displayed in Security Desk or Config Tool.

Cause

The card has a facility code of 0, because 0 is the default for PIN credentials in Security Center.

Workaround

If you have the full card information, enroll the credential manually.

Status

This issue is resolved in Security Center 5.3 SR3; however, the following steps must be performed on the workstation used to enroll cards:

  1. Open Notepad as Administrator.
  2. Add the following numbers with no spaces:

    254

    NOTE: If the facility code for your cards is 254, you must add a different number. This number is used to change the default for PIN credentials. It can be any non-zero value.
  3. Save the file as C:\Program Files (x86)\Genetec Security Center 5.3\PinFacilityCode.cfg
  4. If required, close Security Desk, Config Tool, or both and reopen them.
You should now be able to automatically enroll credentials.