Limitations in the Modbus plugin 4.1 - Modbus 4.1

Modbus Plugin Guide 4.1

series
Modbus 4.1
revised_modified
2020-05-06

The Modbus plugin 4.1 includes the following known limitations.

Issue First reported in Modbus plugin Description
1763634 3.0 The Modbus plugin only works when RabbitMQ is installed by Genetec Inc. software.
Workaround: If the computer hosts a version of RabbitMQ installed by a third-party application, either uninstall RabbitMQ and then install the Modbus plugin, or install the Modbus plugin on a different machine.