[KBA-79027] Auxiliary Archiver roles randomly stop recording video - Security Center 5.6 - 5.8.1.2

series
Security Center 5.6 - 5.8.1.2
revised_modified
2020-02-14
TFSnum
2306506, 2375924

[KBA-79027] Auxiliary Archiver roles randomly stop recording video

This article explains why the Auxiliary Archiver role stops recording in Security Center.

Symptoms

When you try to view playback video from an Auxiliary Archiver role, sometimes there is no recorded video available. The Security Desk tile shows the following message in the timeline:
No recorded video at this time.

This issue occurs with encrypted and non-encrypted video.

Cause

A coding issue. The Auxiliary Archiver role randomly stops requesting new streams and stops recording video as a result.

Workaround

Do one of the following:
  • Manually reconnect the camera:
    1. From the home page in Config Tool, open the Video task.
    2. Find the affected camera, right-click the video unit, and then click Unit > Reconnect.
  • Play back the video using the main Archiver role.
    Because the issue is limited to the Auxiliary Archiver role, you still have recordings on the main Archiver role which can be used for playback.
    IMPORTANT: We recommend that you protect the files on the main Archiver role or match the retention period from the Auxiliary Archiver role to prevent files from being deleted.

Status

  • For non-encrypted video, the issue is fixed in Security Center 5.7 SR6 CU2 and 5.8 GA.
  • For encrypted video, the issue is fixed in Security Center 5.8.1.3 and 5.9.1.0.