System requirements for the Medeco XT plugin 3.0 - Medeco XT 3.0

Medeco XT Intelligent Key Plugin Guide 3.0

series
Medeco XT 3.0
revised_modified
2019-12-20

System requirements are the recommended hardware and software components that are required for your product and system to run optimally.

Hardware

The Medeco XT plugin 3.0 must be installed on a server and on client workstations that meet the recommended specifications, as described in the Security Center system requirements.