Troubleshooting: Sharp losing connectivity and live feed not working - Genetec Patroller™ 6.4

AutoVu Patroller MLPI User Guide 6.4

series
Genetec Patroller™ 6.4
revised_modified
2020-06-05

If the Sharp is losing connectivity and the live feed is not working, you can troubleshoot the issue.

What you should know

CAUSE: There might be a problem with the ethernet cable or wire connections. The Sharp camera might also be offline, or there might be a hardware or software issue.

Procedure

  1. Verify that the ethernet cable is plugged in to both the in-vehicle computer and the LPR Processing Unit (which is usually located in the trunk).
  2. Ping the Sharp camera from your in-vehicle computer to verify that the computer can "see" the camera, as follows:
    You must know the IP address of the Sharp camera.
    1. In the in-vehicle computer, tap Start > Accessories > Command Prompt.
    2. In the Command Prompt, type ping <IP address of Sharp camera> -t, and press Enter on your keyboard.
    3. Do one of the following:
      • If you see a reply from the specified IP address, contact your Genetec Patroller™ administrator. The problem may be related to the software running on the Sharp camera.
      • If you receive the message “request timed out”, the problem may be hardware-related (e.g. your computer’s ethernet card), or related to the setup of the in-vehicle network. For example, your computer may not have a network address in the same range as the Sharp cameras. For more information, contact your Genetec Patroller™ administrator.
  3. The camera connection to the SharpX LPR Processing Unit may not be wired correctly. In this case, the SharpX will still read plates, but the live feed will not be displayed. Contact your Genetec Patroller™ administrator if you suspect this may be the issue.