Unterstützte Plugins in Security Center - Security Center 5.4 – 5.10

Unterstützte Plugins in Security Center

Applies to
Security Center 5.4 – 5.10
Last updated
2021-08-20
Content type
Handbücher > Plugin- und Extension-Handbücher
Versionshinweise > Produktkompatibilität
Language
Deutsch (Deutschland)
Product line
Security Center unified platform > Security Center
Version
5.10
5.9
5.8
5.7
5.6
5.5
5.4

Wir empfehlen, dass Sie vor der Installation oder Aktualisierung Ihres Genetec™-Plugins oder Ihrer Erweiterung die Produktkompatibilitätsliste für Ihre Integration prüfen.

Die Produktkompatibilität gibt an, welche spezifischen Versionen anderer Produkte das Produkt unterstützt und mit welchen es betriebsfähig ist. Ein Produkt ist kompatibel, wenn es einem der folgenden Zertifizierungslevels entspricht:
Zertifiziert
Genetec Inc. hat das Produkt getestet und validiert.
Durch Design unterstützt
Das Produkt hat ähnliche Eigenschaften oder ist eine neuere Version einer zertifizierten Version, aber Genetec Inc. hat das Produkt nicht getestet oder validiert.
BEMERKUNG: Nebenversionen einer Hauptversion werden von Grund auf unterstützt. Wenn beispielsweise 5.8.1.0 angegeben wird, werden die nachfolgenden Versionen 5.8.n.0 von Grund auf unterstützt. Wenn eine größere Version nicht in der Liste enthalten ist, wird sie nicht unterstützt.

Um Anspruch auf technischen Support zu haben, müssen Sie Security Center und Softwareversionen von Drittherstellern installieren, die in der nachstehenden Tabelle als zertifiziert oder durch Design unterstützt aufgeführt sind.

Informationen zu den in einer Liste aufgeführten Plugins, die den Status End-of-Sale oder End-of-Life erreicht haben, finden Sie auf der „Product Lifecycle“-Seite von GTAP.