Supported plugins in Security Center - Security Center 5.4 - 5.9

series
Security Center 5.4 - 5.9
revised_modified
2020-08-05

Supported plugins in Security Center

Before installing or upgrading your Genetec™ plugin or extension, we recommend that you consult the product compatibility list for your integration.

Product compatibility indicates that the product supports and can run with specific versions of other products. A product is compatible when it meets one of the following certification levels:
Certified
Genetec Inc. has tested and validated the product.
Supported by design
The product has similar characteristics or is a newer version of a certified version, but Genetec Inc. has not tested or validated the product.
NOTE: Minor versions of a major release are supported by design. For example, if 5.8.1.0 is listed, then subsequent 5.8.n.0 are supported by design. If a major release is not listed, then it is not supported.

To be eligible for technical support, you must install the Security Center and third-party software versions that are listed as certified or supported by design in the following table.

For a list of plugins that have reached end-of-sale or end-of-life, refer to Product Lifecycle page on GTAP.

Plugin Third-party version Certified Security Center version
Access control
AMAG Symmetry 3.1 Certified:
  • Symmetry Security Management Software 8.1 (170801)
  • Symmetry XML Open Integration Module version 8.1 (170801)
5.6 SR4 CU6, 5.7, 5.8, and 5.9
ASSA ABLOY ARX 3.0 Certified: ARX version 4.1.2 5.5, 5.6, and 5.7
BuyTime 3.0 Not applicable 5.7, 5.8, and 5.9
Card Synchronization 3.0 Certified:
  • Microsoft SQL Server 2014
  • Microsoft Azure Active Directory using Microsoft Graph API
  • Open Database Connectivity (ODBC)
  • Oracle Database 12c
5.6 SR4, 5.7, 5.8 and 5.9
OnGuard 4.0 Certified: 7.0, 7.1, 7.2, 7.3, 7.4, and 7.5 5.4, 5.5, 5.6, 5.7, 5.8, 5.9
SALTO Virtual Network (SVN) 3.0 Certified: SHIP service 1.25a 5.6 SR1 CU1 and 5.7
SALTO Virtual Network (SVN) 3.1 Certified:
  • SALTO SHIP service 1.31a
  • SALTO ProAccess SPACE 5.3
5.7 SR4, 5.7 SR6 CU2, 5.8.1.1, and 5.9
SALTO Virtual Network (SVN) 3.2 Certified:
  • SALTO SHIP service 1.31a
  • SALTO ProAccess SPACE 5.3.3.0
5.7 SR4, 5.7 SR6 CU2, 5.8.1.1, and 5.9
Video Translator (video in OnGuard) 4.0 Certified: 7.0, 7.1, 7.2, 7.3, 7.4, and 7.5 5.4, 5.5, 5.6, 5.7, 5.8, and 5.9
CCURE Access Control 3.2 Certified: Software House CCURE 9000 2.30, 2.40, and 2.50 5.4 and 5.6
CCURE Access Control 3.3 Certified: Software House CCURE 9000 2.30, 2.40, 2.50, and 2.60 5.6 and 5.7
CCURE Access Control 3.4 Certified: Software House CCURE 9000 2.30, 2.40, 2.50, 2.60 and 2.70 5.6 and 5.7
CCURE Access Control 3.5 Certified:
  • CCURE 9000 and CCURE 9000 Enterprise 2.60 and 2.70
  • EMC AutoStart
  • everRun MX High Availability
  • everRun MX Extend
Supported by design:
  • CCURE 9000 and CCURE 9000 Enterprise systems versions 2.30, 2.40, and 2.50
5.7 SR3, 5.8, and 5.9
CCURE Access Control 3.6 Certified:
  • CCURE 9000 and CCURE 9000 Enterprise 2.60, 2.70, and 2.80
  • EMC AutoStart
  • everRun MX High Availability
  • everRun MX Extend
Supported by design:
  • CCURE 9000 and CCURE 9000 Enterprise 2.30, 2.40, and 2.50
5.7 SR6 CU2, 5.8, and 5.9
CCURE Video Integration 3.2 Certified: Software House CCURE 9000 2.30, 2.40, and 2.50 5.4, and 5.6
CCURE Video Integration 3.3 Certified: Software House CCURE 9000 2.30, 2.40, 2.50, and 2.60 5.6 and 5.7
CCURE Video Integration 3.4 Certified: Software House CCURE 9000 2.30, 2.40, 2.50, 2.60 and 2.70 5.6 and 5.7
CCURE Video Integration 3.5 Certified: Software House CCURE 9000 2.60, 2.70, and 2.80

Supported by design: Software House CCURE 9000 2.30, 2.40, and 2.50

5.6, 5.7, 5.8, and 5.9
Siemens SiPass 3.1 Certified: 2.65 5.5
Siemens SiPass 3.2 Certified: 2.65 5.5, 5.6, and 5.7
Siemens SiPass 3.3 Certified: SiPass Integrated 2.70 and 2.75 5.5, 5.6, 5.7, 5.8, and 5.9
Medeco XT Intelligent Keys 3.0 Certified:
  • Medeco XT Slim Line keys G2 v 1.2.3 and G3S v 1.0.9
  • Medeco XT Desktop USB programming stations
    CAUTION:
    If you have different generations of keys (G2 and G3), contact Medeco. Older programming stations fail to program different versions of keys consistently.
Supported by design:
  • Medeco XT Industrial keys G2 firmware v 1.2.3
  • All Medeco XT Intelligent cylinders
5.7 SR6 CU2, 5.8.1.1, and 5.9
Mustering 3.0 Not applicable 5.8 and 5.9

Bundled with Security Center 5.9.0.0.

Mustering 3.1 Not applicable 5.8 and 5.9

Bundled with Security Center 5.9.1.0.

Access control accessories
ID Scanner 3.0 Multiple ID scanner devices. See release notes. 5.5 SR5 and 5.6
ID Scanner 3.1 Multiple ID scanner devices. See release notes. 5.5 SR5, 5.6, 5.7, 5.8, and 5.9
Morpho Biometrics 3.0 Certified: MorphoManager 9.8.6 5.4 SR3, 5.5, 5.6, 5.7, 5.8, and 5.9
ALPR
Pay-by-Plate Sync 3.1 Multiple parking providers. See release notes. 5.2 SR5 CU2
Pay-by-Plate Sync 4.0 Multiple parking providers. See release notes. 5.2 SR5 CU2
Pay-by-Plate Sync 4.1 Multiple parking providers. See release notes. 5.2 SR5 CU2 to 5.2 SR11
Pay-by-Plate Sync 4.2 Multiple parking providers. See release notes. 5.3
Pay-by-Plate Sync 4.3 Multiple parking providers. See release notes. 5.4, 5.5, 5.6 SR1, and 5.7
Pay-by-Plate Sync 4.4 Multiple parking providers. See release notes. 5.5, 5.6 SR1, and 5.7
Pay-by-Plate Sync 5.0 Multiple parking providers. See release notes. 5.8
Pay-by-Plate Sync 5.1 Multiple parking providers. See release notes. 5.8
Pay-by-Plate Sync 5.2 Multiple parking providers. See release notes. 5.8
AutoVu™ Free-Flow Dashboard 7.0 Not applicable 5.6 SR2 and 5.7
AutoVu™ Free-Flow Dashboard 8.0 Not applicable 5.8
Stakeout - ALPR Frequency Monitor 1.0 Not applicable 5.7 SR5
AutoVu™ Plate Reader Cloud 6.0 Multiple video units. See release notes. 5.3 to 5.4
AutoVu™ Plate Reader Cloud 6.1 Multiple video units. See release notes. 5.4 SR2, 5.5, 5.6 SR1, and 5.7
AutoVu™ Free-Flow Credential Report 1.0 Not applicable 5.8.1.0
AutoVu™ HUB MLPI Integration 1.0 Not applicable 5.7 SR6 CU3
Asset management
deister proxSafe 3.0 Certified: deister proxSafe Commander 4.3 5.4 SR3, 5.5, 5.6, 5.7, and 5.8
deister proxSafe 3.1 Certified: deister proxSafe Commander 4.5 and 4.6 5.7 SR6, 5.8, and 5.9
Morse Watchmans KeyWatcher Touch 3.0 Certified: KeyWatcher Server version 1.8.1, 1.8.2, and 2.1 5.7 SR3, 5.8, and 5.9
RF Code 3.2 Multiple devices and firmware versions. See release notes. 5.5, 5.6, and 5.7
Traka Asset Management 3.1 Certified:
  • Traka Touch application 2.2.0
  • Traka Web 3.2
  • Traka Integration Engine Suite 2.4
  • (Optional) Traka Real-Time Update Service (RTUS)
5.7 SR3, 5.8, and 5.9
Building automation and control
BACnet 3.0 BACnet devices 5.6 SR3 and 5.7
BACnet 4.1

(Plugin guide coming soon)

BACnet devices 5.6 SR4, 5.7, 5.8, and 5.9
Modbus 3.0 Devices using Modbus TCP Protocol 5.6 SR4 and 5.7
Modbus 4.1 Devices using Modbus TCP Protocol 5.6 SR4, 5.7, 5.8, 5.9
OPC Client 3.0 OPC UA servers 5.6 SR3
OPC Client 3.1 OPC UA servers
NOTE: If your OPC server uses the Data Access (DA) specification, you must configure an OPC DA to UA Gateway on the server so that the OPC Client plugin role can communicate properly with the server.
5.6 SR4 and 5.7
OPC Client 4.1

(Plugin guide coming soon)

OPC UA servers
NOTE: If your OPC server uses the DA (Data Access) or AE (Alarms and Events) specification, you must configure an OPC DA or AE to UA Gateway on the server so that the OPC Client plugin role can communicate properly with the server.
5.6 SR4, 5.7, 5.8, and 5.9
OPC Server 4.0 OPC UA clients 5.6, 5.7, 5.8, and 5.9
SNMP Manager 4.1 Devices using SNMPv2c and SNMPv3 5.6 SR4, 5.7, 5.8, and 5.9
Industrial IoT 4.3.2 Certified:
  • The SNMP Manager plugin supports any device that uses SNMPv2c or SNMPv3.
  • The Modbus plugin supports any device that uses the Modbus Transmission Control Protocol.
  • The BACnet plugin supports all BACnet devices.
  • The OPC Client plugin supports OPC UA servers.
5.7 SR6, 5.8, and 5.9
Digital evidence management
Genetec Clearance™ Not applicable 5.7 SR6 CU6, 5.8, and 5.9
Genetec Clearance™ Video Request 3.0 Not applicable 5.5 SR5, 5.6 SR4, 5.7 SR5, 5.7 SR6, 5.8, and 5.9
Elevator control
Otis Compass 3.0 Certified: Otis CompassPlus™ ICD (Interface Control Document) version 1, 2, and 3 5.5 SR4, 5.6, and 5.7
Otis Compass 3.1 Certified: Otis CompassPlus™ ICD (Interface Control Document) version 1, 2, and 3 5.5 SR4, 5.6, 5.7, 5.8, and 5.9
Schindler Port Elevator 3.0 Certified: Schindler PORT communications protocol V1.3 5.7 SR3, 5.8, and 5.9
ThyssenKrupp 3.1
  • ThyssenKrupp Destination Dispatch Ethernet Security Specification

    Certified: v2.1 and 2.7

    Supported by design: v2.2, v2.3, v2.4, v2.5, and v2.6

  • ThyssenKrupp Agile
5.5 SR5, 5.6, 5.7, 5.8, and 5.9
Facial Recognition
Facial Recognition Framework Certified: FaceFirst 6.5 and later 5.7 SR3, 5.8, and 5.9
Intelligent mobility
Transportation Sensor Suite (TSS) 2.2 (Renamed to Security Center Transportation Sensor Management in next release)
  • Bosch IVA

    Certified: Firmware v6.5

  • Genetec™ AutoVu ALPR Manager
  • Quanergy QProfile
  • Sensys SNAPS

    Certified: SNAPS Professional v2.16, Sensys Networks VDS240 Wireless Vehicle Detection System

  • Sprinx (TCP Message – JSON Format – Version 2.1.0)
  • Citilog Media Server

    Certified: V8.0R2E23.P10

  • Citilog SmartTraffic-TD ACAP on Axis camera
  • NTCIP
5.7 SR3
Travel Times Engine 12.4 (Renamed to Security Center Travel Time in next release) Genetec™ Travel Times Engine 5.7 SR3
Dynamic Message Signs (DMS) 2.2 (Renamed to Security Center Digital Sign Management in next release) Certified: NTCIP 1203 V03 compliant signs using SNMP V1 or V2 5.7 SR3
Security Center Digital Sign Management 2.3 Certified:
  • NTCIP 1203 V03 compliant signs using SNMP V1 or V2
  • Daktronics parking signs using DF-2052 or DF-2503
  • Michat parking signs
5.8 and 5.9
Dynamic Lane Control (DLC) 2.2 (Renamed to Security Center Dynamic Lane Management in next release)

(Plugin guide coming soon)

NTCIP 1203 V03 compliant signs using SNMP V1 or V2 5.7 SR3
Road Weather Information Systems (RWIS) 2.2 (Renamed to Security Center Weather Monitoring in next release)

(Plugin guide coming soon)

NTCIP 1203 V03 compliant signs using SNMP V1 or V2 5.7 SR3
Automatic Vehicle Locator (AVL) 2.2 (Renamed to Security Center Fleet Monitoring in next release)
  • NMEA (0183 RMC and GGA sentences)
  • Icomera
  • Safety Vision
  • Windows Location API
  • Actia SDK (Actia Plugin): Actia SDK version 1.4.2
  • Genetec™ GPS: XML format V1 for location and metadata
  • Onboard devices
    • Axiomtex Accelerometer
    • Safety Vision Black Box display unit
    • Matrix Orbital display unit

      Certified: Model ELK204

5.7 SR6, 5.8
Intrusion detection
Bosch B or G series

(Built into Security Center)

Depends on your Security Center version. See the Security Center Release Notes for supported devices and firmware versions. 5.4 to 5.5 SR2
Bosch intrusion panel extension 4.0 See the Bosch Intrusion Panel Extension Guide for supported devices and firmware versions. 5.5 SR3 and 5.6
Bosch intrusion panel extension 4.1 See the Bosch Intrusion Panel Extension Guide for supported devices and firmware versions. 5.5 SR5, 5.6, and 5.7
Bosch intrusion panel extension 4.2 See the Bosch Intrusion Panel Extension Guide for supported devices and firmware versions. 5.5 SR5, 5.6, 5.7, and 5.8
Bosch intrusion panel extension 4.3 See the Bosch Intrusion Panel Extension Guide for supported devices and firmware versions. 5.5 SR5, 5.6, 5.7, 5.8, and 5.9
DMP

(Built into Security Center)

Depends on your Security Center version. See the Security Center Release Notes for supported devices and firmware versions. 5.4, 5.5, 5.6, 5.7, and 5.8
DMP intrusion panel extension 4.0 Certified:
  • XR150 firmware 109, 171, 183, 191, 683, and 691
  • XR500 firmware 212
  • XR550 firmware 109, 171, 183, 191, 683, and 691
Supported by design:
  • XR100 firmware 212
5.7 SR5, 5.8, and 5.9
DSC PowerSeries

(Built into Security Center)

Certified: PC1864 version 4.6, firmware 1.1.2 5.4 to 5.4 SR3
DSC PowerSeries extension 4.0 Certified: PC1864 version 4.6, firmware 1.1.2 5.5, 5.6, 5.7, 5.8, and 5.9
Honeywell Galaxy Dimension

(Built into Security Center)

This product is no longer available for sale. We only provide support for panels added to existing deployments. For a new Security Center system, order the Honeywell Galaxy intrusion panel extension (see below).

Depends on your Security Center version. See the Honeywell Galaxy Dimension Control Panel Integration Guide for a list of supported devices and firmware versions. 5.4, 5.5, 5.6, 5.7, and 5.8
Honeywell Galaxy intrusion panel extension 3.0 Certified:
  • GD-520 intrusion panel
  • FX0100 intrusion panel
Supported by design:
  • GD-48, GD-96, and GD-264 intrusion panels
  • FX-020 and FX-050 intrusion panels
5.7 SR1, 5.8, and 5.9
IMPORTANT: If you are using Security Center 5.7 SR3, you must apply hotfix HR1959110 to resolve a backward compatibility issue with the extension. For more information, contact GTAC at https://gtap.genetec.com.
Receiver extension 3.0 Certified:
  • Bosch Conettix D6100 Communications Receiver/Gateway using the Contact ID protocol
  • DMP SCS-VR Virtual Receiver using the SCS-150 Host Communication V104

Supported by design:

  • Bosch Connettix D6600 Communications Receiver/Gateway using Contact ID protocol
  • DMP SCS-1R Central Station Receiver using the SCS-150 Host Communication V104
5.7 SR3
Receiver extension 3.1 Certified:
  • Bosch Conettix D6100 Communications Receiver/Gateway using the Contact ID protocol
  • DMP SCS-VR Virtual Receiver using the SCS-150 Host Communication V104

Supported by design:

  • Bosch Connettix D6600 Communications Receiver/Gateway using Contact ID protocol
  • DMP SCS-1R Central Station Receiver using the SCS-150 Host Communication V104
  • DSC Sur-Gard SG-System III Receiver using the SIA protocol.
5.7 SR3, 5.8, and 5.9
Synergis™ IX extension 3.1
NOTE: Only available in Australia and New Zealand.
Not applicable 5.8 and 5.9
NOTE: Synergis™ IX is installed with Security Center.
UTC Advisor Master and Advanced extension 3.0 Certified:
  • ATS1500A-IP intrusion panels
  • ATS4001 and ATS4002 intrusion panels
  • ATS4500A-IP intrusion panels
Supported by design:
  • ATS1000A-IP intrusion panels
  • ATS2000A-IP intrusion panels
  • ATS2101 and ATS2102 intrusion panels
  • ATS2401 and ATS2402 intrusion panels
  • ATS3401 and ATS3402 intrusion panels
  • ATS3500A-IP intrusion panels
  • ATS4601 and ATS4602 intrusion panels
5.7 SR3, 5.8, and 5.9
Vanderbilt SPC extension 3.0 Certified: Firmware version 3.6.6 5.6 SR1
Vanderbilt SPC extension 3.1 Certified: Firmware version 3.6.6

Supported by design: Firmware version 3.8.5

5.6 SR1, 5.7, 5.8, and 5.9
Perimeter protection
Restricted Security Area (RSA) Surveillance 1.0 Certified: SpotterRF NetworkedIO 2.2.0 5.6 SR1
Restricted Security Area (RSA) Surveillance 1.1 Certified:
  • SpotterRF NetworkedIO 2.2.0
  • Navtech Radar devices using ICD-001 protocol, Navtech Witness software 3.6.x
5.6 SR3 CU1
Restricted Security Area (RSA) Surveillance 1.1 SR1 Certified:
  • SpotterRF NetworkedIO 2.2.0
  • Navtech Radar devices using ICD-001 protocol, Navtech Witness software 3.6.x
5.6 SR3 CU1
Restricted Security Area (RSA) Surveillance 2.0 Certified:
  • SpotterRF NetworkedIO 2.2.0
  • Navtech Radar devices using ICD-001 protocol, Navtech Witness software 3.6.x
  • OPTEX Redscan series lasers
5.7
Restricted Security Area (RSA) Surveillance 3.0 Certified:
  • Axis D2050-VE firmware 8.55.1
  • Bosch IVA 6.5
  • EPSI (formerly, Collins Aerospace) PSR-500
  • Future Fibre Technologies 3.12.18
  • Navtech Radar devices using ICD-001 protocol, Navtech Witness software 3.17.0.964
  • OPTEX Redscan Laser Series (RLS) 1.72
  • SpotterRF NetworkedIO 3.0.0
Supported by design:
  • SpotterRF NetworkedIO 2.2.0
5.7 SR2
Restricted Security Area (RSA) Surveillance 3.1 Certified:
  • Axis D2050-VE firmware 8.55.1
  • BlighterView HMI V2.2.3.14
  • Bosch IVA 6.5
  • EPSI (formerly, Collins Aerospace) PSR-500
  • FLIR ICD_0100 910-0001-02-DEV-R05
  • Future Fibre Technologies 3.12.18
  • Navtech Radar devices using ICD-001 protocol, Navtech Witness software 3.17.0.964
  • OPTEX PIE-1
  • OPTEX Redscan Laser Series (RLS) 1.72
  • SpotterRF NetworkedIO 3.0.0
Supported by design:
  • SpotterRF NetworkedIO 2.2.0
5.7 SR2
Restricted Security Area (RSA) Surveillance 3.2 Certified:
  • Axis D2050-VE firmware 8.55.1
  • BlighterView HMI V2.2.3.14
  • Bosch IVA 6.5
  • EPSI (formerly, Collins Aerospace) PSR-500
  • FLIR ICD_0100 910-0001-02-DEV-R05
  • Future Fibre Technologies 3.12.18
  • Navtech Radar devices using ICD-001 protocol, Navtech Witness software 3.17.0.964
  • OPTEX PIE-1
  • OPTEX Redscan Laser Series (RLS) 1.72
  • Sensurity Universe SDK 1.2
  • SpotterRF NetworkedIO 3.0.0
Supported by design:
  • SpotterRF NetworkedIO 2.2.0
5.7 SR2
Restricted Security Area (RSA) Surveillance 3.3 Certified:
  • Axis D2050-VE firmware 8.55.1
  • BlighterView HMI V2.2.3.14
  • Bosch IVA 6.5
  • EPSI PSR-500
  • Fiber SenSys SDK 2.2.0
  • FLIR ICD_0100 910-0001-02-DEV-R05
  • Future Fibre Technologies 3.12.18
  • Magos MASS API V0.3
  • Navtech Radar devices using ICD-001 protocol, Navtech Witness software 3.17.0.964
  • OPTEX PIE-1
  • OPTEX Redscan Laser Series (RLS) 1.72
  • Sensurity Universe SDK 1.2
  • SpotterRF NetworkedIO 3.0.0
Supported by design:
  • SpotterRF NetworkedIO 2.2.0
5.7 SR2, 5.8
Restricted Security Area (RSA) Surveillance 3.4 Certified:
  • Axis D2050-VE firmware 8.55.1
  • BlighterView HMI V2.2.3.14
  • Bosch IVA 6.5
  • EPSI PSR-500
  • Fiber SenSys SDK 2.2.0
  • FLIR ICD_0100 910-0001-02-DEV-R05
  • Future Fibre Technologies 3.12.18
  • Magos MASS API V0.3
  • Navtech Radar devices using ICD-001 protocol, Navtech Witness software 3.17.0.964
  • OPTEX PIE-1
  • OPTEX Redscan Laser Series (RLS) 1.72
  • Sensurity Universe SDK 1.2
  • SpotterRF NetworkedIO 3.0.0
Supported by design:
  • SpotterRF NetworkedIO 2.2.0
5.7 SR2, 5.8, and 5.9
Restricted Security Area (RSA) Surveillance 3.5 Certified:
  • Axis D2050-VE firmware 8.55.1
  • BlighterView HMI V2.2.3.14
  • Bosch IVA 6.5
  • IB System via CIASnet v4.0.30319
  • EPSI PSR devices V1.2.3
  • Fiber SenSys SDK 2.2.0
  • FLIR ICD_0100 910-0001-02-DEV-R05
  • Future Fibre Technologies 3.12.18
  • Magos MASS SDK 3.20.2.0
  • Navtech Radar devices using ICD-001 protocol, Navtech Witness software 3.17.0.964
  • OPTEX PIE-1
  • OPTEX Redscan Laser Series (RLS) 1.72
  • Quanergy Quortex DTC V2.x
  • Sensurity Universe SDK V1.x
  • SICK - Cola Protocol
  • SpotterRF NetworkedIO 4.6.1
5.8 and 5.9
MicroPoint 3.1 Certified:
  • Southwest Microwave INTREPID MicroPoint I using TPI 3.4
  • Southwest Microwave INTREPID MicroPoint II using INTREPID Polling Protocol II
5.4, 5.5, 5.6, and 5.7
Southwest Microwave RPM II 3.0 Certified: Remote Polling Module II (RPM II) for integrating INTREPID™ Series II sensors and auxiliary devices 5.7 SR1, 5.8, and 5.9
SPS CheckPoint 3.0 Not applicable 5.6 SR4, 5.7, 5.8, and 5.9
Physical identity and access management
Genetec ClearID™ Not applicable 5.7 SR6 and later
Shooter detection
ShotSpotter Gunshot Detection 3.0 Certified: SST Notification API Release 2.7.3 5.5 SR5, 5.6, and 5.7
SDS Guardian 3.0 Certified:
  • Guardian Gateway R1.5.7
  • Guardian Sensors firmware R2.4.4
5.6 SR4 and 5.7
SDS Guardian 3.1 Certified:
  • Guardian Gateway R1.5.7 and R1.6
  • Guardian Sensors firmware R2.4.4 and R2.5.0
Supported by design:
  • Guardian Sensors firmware R2.6.0
5.6 SR4, 5.7, 5.8, and 5.9
Transaction Monitoring
ATM Diebold Integration 3.0

(Plugin guide coming soon)

Certified:
  • Diebold ATM running Agilis
5.7 GA, 5.8, and 5.9
TagTracker 3.0 Certified:
  • KeyGrabber key loggers
  • Datalogic DS2400N
Supported by design:
  • Datalogic DX8210
  • USB connected BarCode readers
5.7 SR3, 5.8, and 5.9
Transaction Finder 3.0 Certified:
  • Maitre'D parser 3.0
  • IntelliQ parser 3.0
5.7 SR6, 5.8, and 5.9
Video wall
Barco CMS 4.0 Certified: Barco CMS 2.8 5.4 and 5.5
Barco CMS 4.1 Certified:
  • Barco CMS 2.8 Hotfix 1
  • Barco CMS 2.9 Hotfix 6
  • Barco CMS 2.10 Hotfix 3
  • Barco CMS 3.0
5.5 SR5 CU4, 5.6, and 5.7
Barco CMS 4.2 Certified:
  • Barco CMS 2.8 Hotfix 1
  • Barco CMS 2.9 Hotfix 6
  • Barco CMS 2.10 Hotfix 3
  • Barco CMS 3.0
  • Barco CMS 3.2
5.5 SR5 CU4, 5.6, 5.7, 5.8, and 5.9
Video wall 3.0 Certified: DuraVision 4.30 and 4.31 5.7 SR2 and 5.8
Video wall 3.1 Certified: EIZO DuraVision 4.30 and 4.31 5.7 SR6 CU6, 5.8, 5.9
Visualization
GeoRSS 3.0 Certified: RSS 2.0 5.6 SR4, 5.7, 5.8, 5.9