Si la page Propriétés, les rapports, les événements et les alarmes sont manquants, cela signifie que le module externe n’est pas installé sur votre poste en local. Le module module externe doit être installé sur un serveur Security Center (principal ou d’extension) et sur tous les postes de travail clients servant à surveiller les événements.
Symptômes
- Dans Config Tool, vous pouvez voir le module externe dans la tâche Modules externes, et vous pouvez ajouter un nouveau rôle de module externe, mais le rôle est manquant dans l’onglet Propriétés.
- Dans Security Desk, vous ne voyez pas les rapports pour cette module externe.
- Dans Security Desk, vous ne recevez pas d'événements ou d'alertes pour ce module externe.
Causes
- module externe n’est pas installé sur l'ordinateur local.
- La licence (le certificat) n’est pas valable.
- Vous ne disposez pas des privilèges utilisateur requis.
Solutions
Solution 1 : installez module externe sur votre ordinateur en local.
Solution 2 : vérifiez que le module externe est installé sur un serveur Security Center qui héberge le rôle de module externe, et qu'il est configuré correctement.
Solution 3 : confirmez que le module externe est installé sur votre ordinateur Security Center : sur la page d'accueil de Security Desk ou Config Tool, cliquez sur et cherchez des entrées qui commencent par Genetec.Plugins dans la liste.
Solution 4 : confirmez que votre système dispose d'une licence (certificat) pour le module externe : sur la page d'accueil dans Security Desk ou Config Tool, cliquez sur , recherchez dans la liste le nom du module externe, et assurez-vous que vos autorisations d'accès sont définies sur Illimité.