Se as funções do plug-in tiverem guias ausentes ou se as opções do KiwiVision™ video analytics estiverem faltando no Security Desk ou Config Tool, o plug-in KiwiVision™ video analytics não estará instalado na sua máquina local.
Sintoma
- No Config Tool, as funções do KiwiVision™ Manager e KiwiVision™ Analyzer estão listadas na tarefa Plug-ins, mas não é possível adicionar uma nova função de plug-in, pois as funções tipos KiwiVision™ Manager ou KiwiVision™ Analyzer estão ausentes.
- No Config Tool, as funções do KiwiVision™ Manager e KiwiVision™ Analyzer estão listadas na tarefa Plug-ins e é possível adicionar uma nova função de plug-in, mas a função tem guias ausentes.
- No Security Desk, não é possível encontrar a tarefa Análise de vídeo de segurança.
Causa
O plug-in não está instalado no computador local (ou foi desinstalado), a licença (certificado) é inválida ou você não possui os privilégios de usuário necessários.
Solução
- Solução 1
- Instale o plug-in no seu computador local.
- Solução 2
- Confirme se o plug-in está instalado no seu computador Security
Center:
Na página inicial do Security Desk ou Config Tool, clique em e verifique a lista em busca de entradas que começam com Genetec.Plugins.
- Solução 3
- Confirme se seu sistema possui um certificado para o plug-in:
Na página inicial Security Desk ou Config Tool, clique em e verifique a lista pelo certificado do KiwiVision video analytics. Certifique-se de que as suas permissões de acesso estão definidas como Ilimitado.