Ereignisse, die im Morse Watchmans KeyWatcher Touch-System berichtet werden, werden nicht in Security Center berichtet.
Symptom
Es gibt im Morse Watchmans KeyWatcher Touch-System aktivierte Ereignisse, aber sie scheinen nicht im Task Überwachung in Security Desk auf.
Ursachen
In der Plugin-Konfiguration ist festgelegt, dass Ereignisse ignoriert werden sollen, oder eine Firewall-Regel blockiert die Kommunikation mit dem Server.
Lösung 1
- Öffnen Sie auf der Security-Desk-Startseite den Task Überwachung und stellen Sie sicher, dass die Entitäten, für die Sie Ereignisse erhalten sollten, überwacht werden.
- Öffnen Sie auf der Security-Desk-Startseite .
- Vergewissern Sie sich, dass die Ereignisse, die Sie überwachen möchten, und ihre Optionen In Kachel anzeigen ausgewählt sind, und klicken Sie dann auf Speichern.
- Wenn Sie weiterhin keine Morse Watchmans KeyWatcher Touch-Ereignisse empfangen können, starten Sie die Plugin-Rolle neu.
- Starten Sie den Server neu, auf dem die Plugin-Rolle ausgeführt wird.
Lösung 2
- Öffnen Sie auf dem Plugin-Server Computerverwaltung und klicken Sie auf . Es sollte eine Warteschlange mit einem Dateinamen geben, der mit f86c96ba beginnt.
- Öffnen Sie auf dem KeyWatcherTrueTouch-Server Computerverwaltung und klicken Sie auf . Es sollte eine Warteschlange mit einem Namen geben, der den Hostnamen des Plugin-Servers und eine entsprechende GUID enthält.
- Wenn eine der Warteschlangen abwesend ist, starten Sie das Plugin neu und stellen Sie sicher, dass der MSMQ Server und der Message-Queuing-Dienst auf beiden Servern ausgeführt werden.
- Überprüfen Sie auf dem KeyWatcher-TrueTouchServer, ob die Warteschlange in Schritt 2 leer ist. Wenn sich Meldungen in der Warteschlange häufen, überprüfen Sie, ob die Firewall nicht die Kommunikation zwischen Security Center und dem Morse Watchmans KeyWatcher Touch-Server blockiert.