Morse-Watchmans-KeyWatcher-Touch-Ereignisse werden nicht in Security Center empfangen - Morse Watchmans KeyWatcher 3.0.1

Morse Watchmans KeyWatcher Touch – Handbuch zum Assetverwaltung-Plugin 3.0.1

Applies to
Morse Watchmans KeyWatcher 3.0.1
Last updated
2023-11-23
Content type
Handbücher > Plugin- und Extension-Handbücher
Language
Deutsch
Product
Morse Watchmans KeyWatcher
Version
3.0

Ereignisse, die im Morse Watchmans KeyWatcher Touch-System berichtet werden, werden nicht in Security Center berichtet.

Symptom

Es gibt im Morse Watchmans KeyWatcher Touch-System aktivierte Ereignisse, aber sie scheinen nicht im Task Überwachung in Security Desk auf.

Ursachen

In der Plugin-Konfiguration ist festgelegt, dass Ereignisse ignoriert werden sollen, oder eine Firewall-Regel blockiert die Kommunikation mit dem Server.

Lösung 1

  1. Öffnen Sie auf der Security-Desk-Startseite den Task Überwachung und stellen Sie sicher, dass die Entitäten, für die Sie Ereignisse erhalten sollten, überwacht werden.
  2. Öffnen Sie auf der Security-Desk-Startseite Optionen > Ereignisse.
  3. Vergewissern Sie sich, dass die Ereignisse, die Sie überwachen möchten, und ihre Optionen In Kachel anzeigen ausgewählt sind, und klicken Sie dann auf Speichern.
  4. Wenn Sie weiterhin keine Morse Watchmans KeyWatcher Touch-Ereignisse empfangen können, starten Sie die Plugin-Rolle neu.
  5. Starten Sie den Server neu, auf dem die Plugin-Rolle ausgeführt wird.

Lösung 2

  1. Öffnen Sie auf dem Plugin-Server Computerverwaltung und klicken Sie auf Dienste und Anwendungen > Nachrichtenwarteschlagen > Private Warteschlangen. Es sollte eine Warteschlange mit einem Dateinamen geben, der mit f86c96ba beginnt.
  2. Öffnen Sie auf dem KeyWatcherTrueTouch-Server Computerverwaltung und klicken Sie auf Dienste und Anwendungen > Nachrichtenwarteschlagen > Auusgehende Warteschlangen. Es sollte eine Warteschlange mit einem Namen geben, der den Hostnamen des Plugin-Servers und eine entsprechende GUID enthält.
  3. Wenn eine der Warteschlangen abwesend ist, starten Sie das Plugin neu und stellen Sie sicher, dass der MSMQ Server und der Message-Queuing-Dienst auf beiden Servern ausgeführt werden.
  4. Überprüfen Sie auf dem KeyWatcher-TrueTouchServer, ob die Warteschlange in Schritt 2 leer ist. Wenn sich Meldungen in der Warteschlange häufen, überprüfen Sie, ob die Firewall nicht die Kommunikation zwischen Security Center und dem Morse Watchmans KeyWatcher Touch-Server blockiert.