Morse Watchmans KeyWatcher Touch Plugin ist installiert, fehlt aber in Security Desk und Config Tool - Morse Watchmans KeyWatcher 3.0.1

Morse Watchmans KeyWatcher Touch – Handbuch zum Assetverwaltung-Plugin 3.0.1

Applies to
Morse Watchmans KeyWatcher 3.0.1
Last updated
2023-11-23
Content type
Handbücher > Plugin- und Extension-Handbücher
Language
Deutsch
Product
Morse Watchmans KeyWatcher
Version
3.0

Wenn die Seite Eigenschaften, Berichte, Ereignisse und Warnungen fehlen, ist Plugin nicht auf Ihrem lokalen Rechner installiert. Plugin muss auf einem Genetec™ Server (Hauptserver oder Erweiterungsserver) und auf allen Client-Workstations installiert sein, die zum Überwachen von Vorfällen verwendet werden.

Symptome

  • Sie sehen das Plugin in Config Tool im Task Plugins und Sie können eine neue Plugin-Rolle hinzufügen, aber die Rolle fehlt in der Registerkarte Eigenschaften.
  • In Security Desk sehen Sie keine Berichte für dieses Plugin.
  • In Security Desk erhalten Sie keine Ereignisse oder Benachrichtigungen für dieses Plugin.

Ursachen

Das Plugin ist nicht auf dem lokalen Computer installiert, die Lizenz (Zertifikat) ist ungültig oder Ihnen fehlen erforderliche Benutzerrechte.

Lösungen

Lösung 1: Installieren Sie Plugin auf Ihrem lokalen Computer.

Lösung 2: Stellen Sie sicher, dass das Plugin auf einem Security-Center-Server installiert ist, dass die Plugin-Rolle darauf gehostet wird und dass sie korrekt konfiguriert ist.

Lösung 3: Überprüfen Sie, ob das Plugin auf Ihrem Security-Center-Computer installiert ist: Klicken Sie über die Startseite in Security Desk oder Config Tool auf Informationen > Installierte Komponenten und suchen Sie nach Einträgen in der Liste, die mit Genetec.Plugins beginnen.

Lösung 4: Überprüfen Sie, ob Ihr System eine Lizenz (Zertifikat) für Plugin hat: Klicken Sie über die Startseite in Security Desk oder Config Tool auf Informationen > Zertifikate, suchen Sie nach dem Namen von Plugin in der Liste und stellen Sie sicher, dass Ihre Zugriffsrechte auf Unbegrenzt gesetzt sind.

Lösung 5: Überprüfen Sie, ob Ihre Benutzerkonten über die erforderlichen Rechte verfügen.

Lösung 6: Überprüfen Sie den Status des KeyWatcher TrueTouch-Servers.