Limitations du rôle STCG en cas de mise à niveau vers 5.10.1.0 - Security Center 5.10.1.0

Notes de version Security Center 5.10.1.0

Applies to
Security Center 5.10.1.0
Last updated
2021-08-05
Content type
Notes de version
Language
Français (France)
Product line
Security Center (plate-forme unifiée) > Security Center
Version
5.10

Si votre système utilise le rôle Synchroniseur de titulaires de cartes globaux (STCG), vous devez tenir compte de limitations importantes en cas de mise à niveau vers 5.10.1.0.

Le module Gestion des titulaires de cartes globaux (STCG) a été réécrit dans Security Center 5.7 GA afin d'améliorer son efficacité et son évolutivité. En raison de ces améliorations, le Répertoire Security Center 5.7 n’est plus rétrocompatible avec les versions précédentes du rôle Synchroniseur de titulaires de cartes globaux (STCG).
Pour qu'un rôle STCG () se connecte à un exécutant Security Center 5.10, les conditions suivantes doivent être réunies :
  • Le client de partage exige au minimum Security Center 5.7.
  • La version de Security Center de l’hôte de partage doit être égale ou supérieure à la version utilisée par les clients de partage.
Le tableau suivant présente la compatibilité entre les hôtes de partage et les clients de partage exécutant différentes versions de Security Center.
Version de l’hôte de partage Version du client de partage Compatible
5.9 5.7 à 5.9 Oui
5.8 5.7 à 5.8 Oui
5.8 5.9 et versions ultérieures Non
5.8 5.8 et versions ultérieures Non
5.7 5.7 Oui
5.7 5.6 et versions antérieures Non

Pour en savoir plus, voir Gestion des titulaires de cartes globaux.